Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
2 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:02:46 AM

Posted 26 August 2008 - 10:17 AM

I don't have have a speaker icon and can't load one because there is no audio device.

Had a Exclamation Mark next to the SoundMax driver, and did the following

Title;SoundMAX Integrated Digital Audio

Originated;Checking Speakers

Found Exclamation Mark in Device Manager

Device Type: Sound, video and game controllers

Manufacturer: Analog Devices Inc.
Location: PCI bus ), device 31, function 5
Device Status;
This device cannot start (code 10)

Uninstall ed and Used Ad Hardware to reinstall it
received a notice that there was a problem
installing it an it may not work properly, T
hen the
Ad Hardware noticed said it was installed, but there
is still no sound working

Any body familiar with this ?
The Ad Hardware did not go the route of providing with a list of drivers or devices to reinstall,

I did get the files updated it looked like it was D/Ling these;
(which are I believe the driver details for the, SoundMAX Integrated Digital Audio Driver

Analog Devices Inc.SoundMAX Integrated Digital Audio Driver
Driver Details;
C:\Windows\system32\a3d.dll
C:\Windows\system32\drivers\drmk.sys
C:\Windows\system32\drivers\ks.sys
C:\Windows\system32\drivers\portcls.sys
C:\Windows\system32\drivers\senupgrd.sys
C:\Windows\system32\drivers\smwdm.sys
C:\Windows\system32\drivers\stream.sys
C:\Windows\system32\ksproxy.ax

All that I can tell you more is there is no Audio Device when I check into properties, so I guess that if it is the SMax driver, something isn't letting it install, Sounds, Speech and Audio Device Properties,from Control Panel, (no audio Device) Device manager and properties say, (This device cannot start. (Code 10) Click Troubleshoot to start the troubleshooter for this device.) ?

Can it be something else. It's been this way for awhile, probably since I changed Hard drives and had to restore to SP1, then upgrade to SP2, with service pack disk, only.

Is it possible to upload to CD my Audio Software from my CP 5300US and install it in this 4403,

the systems are very similar ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Mr.Kenedy

Mr.Kenedy

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 05 September 2008 - 07:48 AM

I think you don't have a appropriate sound driver

#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:02:46 AM

Posted 05 September 2008 - 02:06 PM

Well now Mr. Kennedy ! that's very interesting, since I have been waiting for to darn long to fix this, if you don't mind me asking,
Can anyone tell me is it feasible, to go to my 5300US, and upload the SoundMax file to a disc and then D/L it here, (4403US) and install it ?


I may have asked this question before, somewhere else in the forum, so please excuse me if you have seen it before.

This thing has hassled me a bit, but I think I am destined to lick it and it better happen pretty darn soon !

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users