Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Evga E-geforce 8600 Gts


  • Please log in to reply
3 replies to this topic

#1 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:09:30 PM

Posted 26 August 2008 - 05:40 AM

Hey guys: I recently installed the above Graphics card to get ready for Blu-Ray. I get an interrupt notice that it wasnt installed properly, I hate those. I have an MSI, micro-star international mainboard, I went into the Bios but could not find" Assign IRQ to VGA". This is the fix supplied by EGVA manual. Can anyone tell me what to do in the Bios to stop the Interrupt ?? Thanks.
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:30 PM

Posted 26 August 2008 - 10:16 AM

All BIOS's are different. I'll look at mine when I get home and see what I can make of it
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:30 PM

Posted 27 August 2008 - 11:21 AM

I recall that setting.

http://www.techarp.com/showFreeBOG.aspx?lang=0&bogno=49

It should be on one of the pages after the listing of hard drives and the clock.

Louis

#4 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:09:30 PM

Posted 30 August 2008 - 04:59 AM

Thanks guys, I'll try again.
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users