Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Association Icons - A Way To Stop Them?


  • Please log in to reply
8 replies to this topic

#1 KateJ123

KateJ123

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 25 August 2008 - 06:46 PM

Hi there!

I'm sure this will be a silly question for people who aren't computards like me but I have to ask. Is there a way to stop file association icons from showing up in my folders? The problem I have is that I do tons of graphic art, so I often have to download zip files with 1000+ screen caps in them. Once they're unzipped, I have to wait until the little photoshop icon next to the file name finishes loading for every single image before I can even move or delete them. Sometimes it can even freeze the folder and I have to close it. Here's a screen cap of what I mean, in case I'm not clear:

http://i6.photobucket.com/albums/y250/katej007/fileicons.jpg

I know I could remove the little photoshop icon itself from my photoshop folder, but I'd end up with a little blank box in its place which is kind of an eyesore. I'd prefer to have nothing, honestly.

I might even be able to tolerate it if the folder would remember the images. If, God forbid, I go up one folder, then go straight back to that folder with the images, they end up having to reload all over again, just as slow. I know I need to get more memory (I'm at 1gb now), but I feel like there has to be an easier way to simply stop them from showing up.

Strange thing is is that photoshop isn't even my default image program. I'm not sure why it's little icon is representing all the images on my system. I've tried re-associating them with other programs but it doesn't work. Photoshop must have some strangle hold on them or something.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:33 PM

Posted 25 August 2008 - 07:26 PM

What method did you use to change the file association?

#3 KateJ123

KateJ123
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 26 August 2008 - 08:44 AM

What method did you use to change the file association?



I tried right-clicking and choosing a different program from 'opens with > choose program > always use this program for this type of file'.

I think there's another way but it involves messing with the registry, which I'm not comfortable with. Again, i'd rather just not have anything show up next to the files.

#4 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 26 August 2008 - 09:15 AM

In windows explorer, or in My Pictures............go tools>folder options> file types.

When that opens, scroll down the list of file extensions until you get to jpeg ( and/or png, gif etc...however you have styles your images) click on jpeg to highlight it and in the lower section of the window, click on change, then select your chosen opener prog and then click ok back out.



That should do the trick

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:33 PM

Posted 26 August 2008 - 09:26 AM

The method above is what I was about to suggest. You'll still have an icon, but it shouldn't be Photoshop.

Have you thought about changing the view of the pictures?
You currently have List view. Changing the view to thumbnails will show the picture itself, so you can see what it looks like when the page is loaded.

Folders with that many pictures will take a while to load, no matter what view you have it set at.

Edited by Queen-Evie, 26 August 2008 - 09:27 AM.


#6 KateJ123

KateJ123
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 26 August 2008 - 01:02 PM

The method above is what I was about to suggest. You'll still have an icon, but it shouldn't be Photoshop.

Have you thought about changing the view of the pictures?
You currently have List view. Changing the view to thumbnails will show the picture itself, so you can see what it looks like when the page is loaded.

Folders with that many pictures will take a while to load, no matter what view you have it set at.



Thanks! No, I wouldn't put them on thumbnail view; if it takes that long to load them in list view it will only take longer in thumbnail mode.

Thanks again : )

#7 KateJ123

KateJ123
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 26 August 2008 - 01:05 PM

In windows explorer, or in My Pictures............go tools>folder options> file types.

When that opens, scroll down the list of file extensions until you get to jpeg ( and/or png, gif etc...however you have styles your images) click on jpeg to highlight it and in the lower section of the window, click on change, then select your chosen opener prog and then click ok back out.



That should do the trick



My bad-- I forgot to mention that I'd already done this. It's already set to another program. It's still showing the photoshop icon anyway.

Again, though, i want NO icon... not simply another one in its place. Thank you anyway, though!

#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:33 PM

Posted 26 August 2008 - 02:05 PM

Have you looked through Photoshop options to see if there is a way to disassoctiate the icon?

#9 KateJ123

KateJ123
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 29 August 2008 - 01:26 PM

Have you looked through Photoshop options to see if there is a way to disassoctiate the icon?



I'm going to try. I went through my photoshop folders and I can't seem to even find the icon anywhere. I was just going to delete it. I looked through my windows folder as well and didn't see it (sometimes programs hide their buttons there). I'll keep looking for solutions. Thanks anyway!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users