Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Html Files Have Blank Icon


  • Please log in to reply
6 replies to this topic

#1 stupidhomer

stupidhomer

  • Banned
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:32 AM

Posted 25 August 2008 - 04:33 PM

When i make HTML Files they have a blank icon like when windows has an unknown file type, changing default opener to ie didnt work, ie had the same blank icon, but opera has its normal html file icon, and other programs for other things have there default icon when it is marked to open with them, the html files still open with default program i set them to just the icon is not right, anyone know how to fix them?

Posted Image

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:32 AM

Posted 25 August 2008 - 08:06 PM

Hi stupidhomer,

Per your request, since the issue is resolved, your HijackThis Log is now closed and this topic is re-opened.

If you have any questions, feel free to PM me.

Edited by TMacK, 26 August 2008 - 10:48 AM.

Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 stupidhomer

stupidhomer
  • Topic Starter

  • Banned
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:32 AM

Posted 26 August 2008 - 03:04 PM

So anyone got the fix?

#4 Artellos

Artellos

    Bionic Boy


  • Security Colleague
  • 82 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:32 AM

Posted 27 August 2008 - 12:11 AM

Hey Stupidhomer,

The reason they show up blank is probably because they have not been defined a program to edit.
Try to right click, mouse over "Open With" and select the editor of choice.

Regards,
Olrik

Please do not PM me asking for support. Post on the forums instead so others might benefit too.
Please be courteous, polite, and say thank you. Being rude brings you nowhere.
Please post the final results, good or bad. We like to know!

Have I helped you and do you want to leave a kind message,
Please sign my guestbook here


Has it been a while since I replied to your post? Have I forgotten you?
Then please send me a reminding PM.


#5 stupidhomer

stupidhomer
  • Topic Starter

  • Banned
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:32 AM

Posted 27 August 2008 - 09:17 AM

Like i said, they are set to open with Firefox, I tried changing them to default open with IE and that didn't work, i tried changing them to open with opera and it had opera's default html icon, but IE and Firefox just cause a blank icon

#6 Artellos

Artellos

    Bionic Boy


  • Security Colleague
  • 82 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:32 AM

Posted 27 August 2008 - 09:43 AM

Do they still act normal? As in when you open them Firefox pops up and shows the page? Or does it refuse to function?

Regards,
Olrik

Please do not PM me asking for support. Post on the forums instead so others might benefit too.
Please be courteous, polite, and say thank you. Being rude brings you nowhere.
Please post the final results, good or bad. We like to know!

Have I helped you and do you want to leave a kind message,
Please sign my guestbook here


Has it been a while since I replied to your post? Have I forgotten you?
Then please send me a reminding PM.


#7 stupidhomer

stupidhomer
  • Topic Starter

  • Banned
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:32 AM

Posted 27 August 2008 - 10:02 AM

They open in what i told them to open in, but with the blank icons it confuses me a little to what they are unless i look at the extension, if you read my post more you would have noticed i said that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users