Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Strokes Going Wrong


  • Please log in to reply
6 replies to this topic

#1 mesmer

mesmer

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 25 August 2008 - 02:47 PM

My keyboard has been misbehaving since quite some time, several keys typing wrong strokes. The key for @ types " and vice-versa, forward slash types #, and no key gives me a forward slash, the key for # gives and so on. I have changed to a new keyboard, but the problem remains. The keyboard make is "INTEX". All Kasper & Anti-malware checks show negitive. Please advise.

mesmer

BC AdBot (Login to Remove)

 


#2 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:09:48 AM

Posted 25 August 2008 - 04:12 PM

If you've got a friend with a USB keyboard try that. Maybe something got into the PS2 port, maybe you broke a pin off in it, or maybe the connection just came lose. 2 keyboards doing the same thing that's what i would think.

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:48 AM

Posted 25 August 2008 - 04:53 PM

The keyboard is set to Her Majesties English, not US

1. Click Start and then Control Panel
2. In Control Panel, if you are in Category View, click on Switch to Classic View (top left corner)
3. Open Regional and Language Options.
4. Click on the Languages tab.
5. Under Text services and input languages, click on the Details button.
6. Under Installed services, click Add.
7. In the Add Input Language dialog box, choose the input language and keyboard layout or Input Method Editor (IME) you want to add.
8. Click OK twice. You should now see a language indicator in the System Tray (located at bottom right hand corner of the desktop by default). You can switch between different input languages (= keyboard languages) by pressing the Alt + Shift keys
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 mesmer

mesmer
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 27 August 2008 - 10:28 AM

Dear v, wonderful, GARMANMA,

You are a druid! How did u guess??? I could never have cought on! JUST BRILLIANT. The keys are now behaving exactly as they should. So thanks muchas, and tell the truth to the world - did you also do the same wrong selection earlier??

And smurfgod, pl close this thread now. I m ok now.

#5 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:09:48 AM

Posted 28 August 2008 - 06:38 AM

I feel a somewhat inflated ego right now. I try, you figure it out, and i'm the one that's asked to close it :thumbsup:

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:48 AM

Posted 28 August 2008 - 08:22 AM

We don't close threads unless necessary. We save them for archival purposes
It may help someone else someday
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:09:48 AM

Posted 28 August 2008 - 12:23 PM

lol i know, just thought it was kinda cool




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users