Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Opening Hypertext Links From Oe Doesn't Work Anymore


  • Please log in to reply
6 replies to this topic

#1 kippyken

kippyken

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 25 August 2008 - 02:46 AM

Hi Guys,

I have just had my computer cleaned of spy and malware and a small problem has presented itself.

When I am in Outlook Express and click on a hypertext link in an email, IE opens and then just sits there saying it is trying to connect but never does.

However, if I right click the link then 'save target as' and then open with IE I get the n page displayed.

I've been advised that dduring the cleanup a setting may have changed but I have no idea where to start looking.

Can anybody help or suggest a place to start.

TIA :thumbsup:

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:39 PM

Posted 25 August 2008 - 10:43 AM

The first place to start would be hold down the ctrl key while clicking the link. If it opens, your popup blocker is at fault.

Also: At the top of this page Tools/Internet Options/Programs tab.
Is "Internet Explorer should check whether it is the default browser" checked? If not, check it and click Apply.
Open up OE, try a link to see if it will open.

If it is checked, try

3rd option: Tools/Internet Options/Advanced tab.

Reset Internet Explorer settings. Obviously, click Reset.
This will change your home page to msn but you can easily switch it back
to whatever home page you prefer.

Try a link and let us know if this solves your issue.

If it doesn't there is something else to try that might work. The above are the simple things which should be tried first.

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 25 August 2008 - 12:02 PM

You might try this.

If clicking a hyperlink in Outlook Express appears to do nothing at all, there are likely one or more registered file associations that are configured incorrectly. To repair the associations:

1. Open My Computer and click Folder Options on the Tools menu.
2. Click the File Types tab.
3. Select URL:Hypertext Transfer Protocol in the list of registered file types.
4. Click the Advanced button (Windows XP), or the Edit button (other versions).
5. In the list of Actions, select open and then click the Edit button.
6. The Application used to perform action box should contain this, including quotation marks:
“C:\Program Files\Internet Explorer\iexplore.exe” -nohome
If instead it contains a short name version of that path, or an incorrect path, change it to the above.
7. Click OK, click OK.
8. Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.
9. Click OK to close the Folder Options window.

For more detail see ....

http://www.insideoe.com/problems/bugs.htm#hyperlinks



#4 kippyken

kippyken
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 25 August 2008 - 01:29 PM

Queen-Evie - Thanks for that problem solved :thumbsup:

Mommabear - I have also followed your instructions but I do not have neither URL:Hypertext Transfer Protocol or URL:Hypertext Transfer Protocol with Privacy in the list of registered file types.

I do have URL:Internet Shortcut and the Application used to perform action box contains rundll32.exe ieframe.dll,OpenURL %l

There are no quotation marks.

Is this a problem? :flowers:

Again TIA

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:39 PM

Posted 25 August 2008 - 03:51 PM

If my suggestions hadn't worked, I was going to post the same info mommabear posted.
Since the issue is solved, just file mommabear's post away for future reference, no need to change anything when links are now opening.

Which of my suggestions worked for you?

Get to file types.
They may be listed as

NONE Hypertext Transfer Protocol
NONE Hypertext Transfer Protocol with Privacy

NONE is always at the top of the list.

Edited by Queen-Evie, 25 August 2008 - 03:53 PM.


#6 kippyken

kippyken
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 25 August 2008 - 04:05 PM

I had to reset internet explorer settings.

Thanks, they are there and have the correct settings.

Many Thanks!!

#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:39 PM

Posted 25 August 2008 - 04:21 PM

You're welcome. I'm glad my small bit of wisdom gained from having the same issue a few years ago
helped you solve your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users