Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

This Is Fixed But May Help Someone Else.


  • Please log in to reply
No replies to this topic

#1 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 25 August 2008 - 12:36 AM

I received an email from a friend in China but when I opened it my Computer went crazy.

I ran Malwarebytes and it just kept opening window after window. After a lot of cussing I managed to shut it down, then I tried to run AVG Free, same thing happened, same with SpyBot S&D and Adaware 2007.

I shut it down and disconnected the HDD and put in another spare 40 G HDD I had to reinstall Windows XP Home on it to try to come in from the side and test the HDD without it running. It would not let me install Windows XP Home just kept rebooting in the Install Disk.

Really annoyed by now, I drained the CSMOS because that is where it had to be.

Every thing is fine now, all Programs are working and report no problems.

If this is in the wrong place, please move it.

:thumbsup:

Edited by Abacus 7, 25 August 2008 - 12:39 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users