Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bioshock Crashes After Logos


  • Please log in to reply
2 replies to this topic

#1 Pifflestick

Pifflestick

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 24 August 2008 - 07:56 PM

Hello, I recently purchased Bioshock from Steam for my computer. Upon running it the little logo came up, then it went into the game, the logos went by up to a 2K Boston logo with a gramaphone, then it went black and a "Send Error Report" box came up. I have been trying for the last four days to get it running past those logos and have searched countless forums and tried several fixes, all to no avail.

My current running system is Windows XP and my graphics card is made by NVidia and thats all I know. If you have a solution please (for the love of God) post it.

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:53 AM

Posted 25 August 2008 - 05:11 AM

Can you list your system specs? I know Bioshock is demanding on the graphics card and on the processor. Also, have you tried updating your graphic's drivers lately?
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 bily

bily

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 27 August 2008 - 02:03 AM

Can you list your system specs? I know Bioshock is demanding on the graphics card and on the processor. Also, have you tried updating your graphic's drivers lately?

Right!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users