Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Hidden Files.!


  • Please log in to reply
3 replies to this topic

#1 via135

via135

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 24 August 2008 - 10:36 AM

hi

here is a peculiar problem.!
windows XP is the OS in my system.!

the problem is when i go to..
tools > folder options > view > hidden files and folders
and changing the option from "do not show hidden files"
to "show hidden files" and then applying it..!
still i couldn't view the hidden files & folders.!

when i am checking again in the "folder options"
the check mark i had made in the "show hidden files" has
automatically changed into "do not show hidden files"..???!!!

what might have been happened and how it could be rectified..??!

any help pl..!

-via135

BC AdBot (Login to Remove)

 


#2 kae36

kae36

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 24 August 2008 - 03:00 PM

Are you getting any kind of error when you change the folder option? If you don't have permission to change the folder options, then I would expect that you would get an error saying as much.

Unless you're trying to change a particular folder that is associated with a program that keeps changing the folder option back to hidden, I would begin to suspect a virus type program. Did you do any kind of virus scan?

What folder are you trying to change?

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:49 PM

Posted 24 August 2008 - 10:49 PM

Try the fix at Kelly's Korner.

Enable/Disable Show Hidden Files/Folders - #155 on the left.

Right click on it and save the .vbs file to your desktop. Then, double click on the file icon (on your desktop) to run the script. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#4 via135

via135
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 25 August 2008 - 11:15 AM

Try the fix at Kelly's Korner.

Enable/Disable Show Hidden Files/Folders - #155 on the left.

Right click on it and save the .vbs file to your desktop. Then, double click on the file icon (on your desktop) to run the script. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.



wow..! i'm stunned indeed..!!!

thks..Budapest..thks a lot..!!!

my prob over in jus a matter of seconds..!!!

gr8..!!!

-via135




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users