Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Wireless Won't Work: Local Only


  • Please log in to reply
3 replies to this topic

#1 thor7777

thor7777

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 23 August 2008 - 10:00 PM

OS: 32 bit Windows Vista Home Premium SP1 (also most recent Ubuntu Linux) (I am the administrator)
Model: HP Pavilion dv6700 Notebook PC
Wireless: A free local wireless network.
Wireless Network Adapter: Intel® Wireless WiFi Link 4965AGN, driver 12.0.0.82 (latest)

Before last week, I could easily connect to the wireless network with Vista. Everything went fine. I could also connect to other wireless networks in other places.

I think installing Ubuntu was the problem, but I don't know that.
Last week, I dual booted Ubuntu Linux. I used the Ubuntu partitioner, which wasn't the best idea, because I had to use a Vista recovery disk to be able to start Windows again. However, now, both OSs work just fine (except for this problem).

Wireless works great on Linux. No problem.

Wireless won't actually connect to the Internet on Windows although it can see the networks and establish "Local" connections with them. :huh: Vista sees my Network adapter. It can see the networks, and try to connect to them. After connecting, it says:
"Connection unsuccessful"
I click Diagnose the problem. It says:
"This computer has limited or no connectivity." and gives some options
I try to "get new IP settings for the network adapter". The wizard gives me no more applicable options.

I looked for some solutions. I tried "ipconfig /release" and "ipconfig /renew". It says:
ipconfig /release:
"Connection-specific DNS Suffix :
Link-local IPv6 Address : fe80::24b9:a807:3c98:30fb%13
Autoconfiguration IPv4 Address : 169.254.48.251
Default Gateway: "
ipconfig /renew:
"An error occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out."


I typed in "ipconfig /all":

Windows IP Configuration
Host Name: *****
Primary Dns Suffix:
Node Type: Broadcast
IP Routing Enabled: No
WINS Proxy Enabled: No
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix :
Description: Intel® Wireless WiFi Link 4965AGN
Physical Address: 00-1F-3B-CE-D6-5F
DHCP Enabled: Yes
Autoconfiguration Enabled: Yes
Link-local IPv6 Address : fe80::24b9:a807:3c98:30fb%13
Autoconfiguration IPv4 Address : 169.254.48.251
Subnet Mask: 255.255.0.0
Default Gateway:
DHCPv6 IAID: 385883963
DHCPv6 Client DUID: {lots of numbers and letters}

DNS Servers: {3 lines of stuff}
NetBIOS over Tcpip: Enabled
Ethernet adapter...


Not sure what to do...my brother's XPSP2 can connect to the network, as well as my Ubuntu Linux installation.
I'm pretty sure that installing Ubuntu did something to it just because they happened consecutively...maybe it is something else. I can't think of anything else I did around that time that may have caused the problem.

Sorry for the super-long post. Any and all advice is much appreciated.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:15 AM

Posted 24 August 2008 - 06:22 AM

http://homepage.ntlworld.com/robin.d.h.wal...adip.html#ip169

From my browsing around the web, the most common cause for this is an incorrect encryption key - but this is a free hotspot, so I'd tend to wonder about that.

The next thing is to check your connection properties and see what IPv4 is doing. Go to Start and type in "ncpa.cpl" (without the quotes) and press Enter. Right click on your Wireless Connection and select Properties. In the next window, left click once on "Internet Protocol Version 4 (TCP/IPv4), then click on the Properies button that's just below that listing. Ensure that both settings are set to obtain their information automatically.

Next, click on the Advanced button, and in the next window ensure that DHCP is enabled in the IP Settings tab. If it's not, you'll have to add it. Once that's done, click on OK to exit all of the dialogs.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 iDukeHelp

iDukeHelp

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 24 August 2008 - 01:11 PM

For some reason, my router has to be very close to the computer for it to get good to excellent signal. If its in another room on the other side of the house, it might not catch.

#4 thor7777

thor7777
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 25 August 2008 - 08:59 AM

Thanks for the help-

This applies to anyone whose wireless internet and other network connections say "local only" or "unidentified network" shortly after uninstalling Norton.
Download the Norton uninstaller from http://service1.symantec.com/SUPPORT/tsgen...005033108162039. That will fix it if you have the same problem I did.

After trying about a million things, I got it to work. I had previously uninstalled Norton Antivirus to install a different security software. If you uninstall Norton using the included uninstallation thing, it WILL NOT work. It leaves parts of itself on the computer, and, in my case, shot all my network connections (wireless and ethernet).

The problem wasn't with Linux, but the reason it worked on Linux was because Norton Antivirus was never installed there. Should have realized that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users