Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"digital Output Only" Box Missing From Audio Control


  • Please log in to reply
3 replies to this topic

#1 Buran

Buran

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 23 August 2008 - 08:21 PM

I am goin nuts here! I don't know why, but (I think since I've done some auto windows updates this has happened) I used to have it before, and now it is gone.. I just got a toslink to mini-toslink so that I could use the optical out, and now that I have the proper piece of cable, I can't bloody find it!

My sound card is an SB X-Fi XtremeGamer. I have a FlexiJack optical out. I have removed my drivers, installed the driver back to original that came with the card from CD, updated the driver, installed SP3, a million reboots.... I know that I am supposed to have an option in the advanced tab of volume control to turn on "Digital Output Only" but it seems I am the only person in the world (aside from this guy: http://connect.creativelabs.com/audigy/Lis...rm.aspx?ID=124).

Also, in the creative console to change to digital output, the digital output option is not there either! Of all the screenshots I have seen of my card's audio console, they NEVER don't have that option to go to SPDIF/digital/optical out. The only thing I can change is the bit rate (either 48 or 96), but that does me no good because I can't bloody change my output from analogue to digital anyways!

Also, in my THX console for the X-fi card, the option to activate my FlexiJack is greyed out.

Does anybody have any clue what is going on? I have no idea where the problem is!

Thanks!

Michael
:thumbsup:

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:01 PM

Posted 23 August 2008 - 10:25 PM

Did you click on Options/Properties and put a checkmark next to all the entries?

Open up volume control. Options/Properties. Make sure Playback is ticked.
Then check all entries, after that Advanced under Options/Properties.

All boxes which have advanced on them-look through those.
The setting will be there, it's usually in the first box which has advanced in it.

I don't have an SB card anymore, so I can't tell you the name of the box it would be under.

Edited by Queen-Evie, 23 August 2008 - 10:28 PM.


#3 Buran

Buran
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 24 August 2008 - 12:16 AM

Did you click on Options/Properties and put a checkmark next to all the entries?

Open up volume control. Options/Properties. Make sure Playback is ticked.
Then check all entries, after that Advanced under Options/Properties.

All boxes which have advanced on them-look through those.
The setting will be there, it's usually in the first box which has advanced in it.

I don't have an SB card anymore, so I can't tell you the name of the box it would be under.



Thanks, but that was the first thing I did.

This is what I'm dealing with:

Posted Image

The funny thing is, is that I used to be able to toggle the flexijack on/off, and the "digital output only" on/off. Now, I can't! I've tried disconnecting everything from the soundcard, and the integrated soundcard, and also just having the flexijack with my optical cable in it. Nothing seems to enable the option to turn on digital out. :thumbsup:

#4 gusdawn

gusdawn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 13 January 2009 - 04:53 PM

I'm in the same situation. I wonder if it has to do with my motherboard. I have a ECS Nforce6M-A Motherboard, and I have had issues with the Nforce chipsets. Bah!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users