Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ethernet card


  • Please log in to reply
3 replies to this topic

#1 lozzablake

lozzablake

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 21 April 2005 - 08:09 AM

I am trying to install an ethernet card. I have got two, a Belkin and a Netgear and tried both in two different free slots. In all cases, the PC does not recognise the card as being there (ie I do not get the prompt for a new pice of hardware). I have tried forcing the install by using the 'add new hardware' option, but this does not seem to work either.

Anyone got any ideas?

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:04:41 AM

Posted 21 April 2005 - 08:20 AM

Hi lozzablake and welcome to BC


If you have the drivers, as you run the Add new hardware wizard, select the option to Select my hardware from a list, highlight the card in the list, click have disk, and browse to the driver. Use this option if the driver is an .inf file. If the driver is a .exe file just install the card, go to Start>Run and browse to the .exe.

If you don't have the drivers you can try the first option and browse to C:\Windows\Inf if they are older cards. The newer ones won't have drivers in Windows but you can give it a shot anyway.

If you still can't get them in post back with the exact type of cards you have (ie. Netgear xx-00490 or whatever) and we can help you find some drivers.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:05:41 AM

Posted 21 April 2005 - 01:00 PM

One question and one other thing I would look at too.

Did the computer >ever< ask you to load the drivers for a new device. If it did, and you didn't have the right drivers, or slipped somehow, it may have placed the ethernet card in an other devices category and put a yellow exclamation beside it in device manager.

Right click on MY COMPUTER and select properties.
Click on the DEVICE MANAGER TAB
Look under the other devices category and check for exclamation marks. I am hoping that you will see you ethernet card there.
If you do, double click it and select the drivers tab.
Then click on the button to update your driver. It will ask you for a disk.
After that... reboot.

Worth a look... and only a fix if the yellow exclamation is found.

Good Luck,

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#4 jbravo

jbravo

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 24 April 2005 - 08:32 AM

Also check that u'r ethernet cards are seated correctly in their sockets.

some times this also results in non detections.

good luck.

jbravo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users