Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home Network Problem


  • Please log in to reply
1 reply to this topic

#1 siren1234

siren1234

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 23 August 2008 - 04:10 PM

I have a problem with my laptop connecting to the home network. The main PC and second PC is working but no laptop. I can see it on the others but can't access it. The laptop doesn't show Local Network in My Network Places. I have run the network wizard four times on the laptop and same thing. The network name is correct is there a setting somewhere I should check on the laptop? Why did the wizard work on the other PC's but not the laptop? I am running XP on all three of them. They are connected via ethernet cables to the router and all them can access the net.

BC AdBot (Login to Remove)

 


#2 siren1234

siren1234
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 24 August 2008 - 09:23 AM

Never mind it was a firewall issue, thought I had allowed everything but I didnt.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users