Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Cannot Find "and"make Sure You Typed The Name Correctly


  • This topic is locked This topic is locked
1 reply to this topic

#1 xCHICKENSKINx

xCHICKENSKINx

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 23 August 2008 - 03:02 PM

I'm getting that error at start up, also windows can't find c:\documents, settings\username\applications, data\adobe\manager.exe

After each one goes up for each missing piece. it comes up with another pop up saying "Could not load or run (program\folder) specified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry.

This showed up after a smitfraud-c infection that i'm pretty sure I've eradicated.

Any help or ideas please?

BC AdBot (Login to Remove)

 


m

#2 xCHICKENSKINx

xCHICKENSKINx
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 23 August 2008 - 07:10 PM

I've fixed this through research.

please close this topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users