Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Shuts Down Random Processes And Drives


  • Please log in to reply
2 replies to this topic

#1 brynnsmama

brynnsmama

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 23 August 2008 - 07:21 AM

Well, I am by far not a computer programmer and have not been able to find anything on the web to help me with this problem, so I landed here, hoping for help.

A few months ago, I had an error message called "CODE PURPLE" on my PC. I fixed that...... since then my PC just shuts down random disk drives and or hardware or processes. For example, I plug in my flash drive, go to my computer to access files, and there is no drive available until I restart my PC. This also happens with my printer, and my CD drive. Also. when I start my PC and check Task manager, there are usually 48 processes running, if I leave it for a few hours, and check it again, there will only by 20 something processes running.

Is this due to code purple? do I have a virus? I have Norton, that is up to date, ahve used HijackThis, and found nothing.

Any info would be greatly appreciated!!!!!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,390 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:15 AM

Posted 23 August 2008 - 08:41 AM

http://www.google.com/search?hl=en&q=C...e+error+message

Louis

#3 brynnsmama

brynnsmama
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 23 August 2008 - 10:35 PM

Yes, I have fixed the code purple error, with minimal problems. My computer runs fine, except for it shutting down random drives. just today I tried to plug in the card from my digital camera and the drive was missing from "my computer" along with all of the other removable drives. I had to restart my PC for the drive to show up. Is this due to the code purple, remember, i DID fix this issue. Or at least I thought i did since i followed the steps and reformatted the hard drive and all, lost everything i had saved too. Do i need to do that all again? Surely this is something simple like a hidden virus or something. Please help!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users