Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Driver


  • Please log in to reply
9 replies to this topic

#1 ervjr

ervjr

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 22 August 2008 - 08:22 AM

hello i have a custom made computer that a friend of mines made for me and he put linux up there didnt know how to use it. so i had another find of mines put windoes xp pro on my system. it works fine except i think i am missing the sound driver because i am getting no so made if i put some info up her you guys can help me so here it is

Property Value
Name Windows XP Professional Service Pack 2
Features Terminal Services in Remote Admin Mode, Multiprocessor Free
Activation Status Activated
Checked Build No
Boot Device \Device\HarddiskVolume1
System Device \Device\HarddiskVolume1
Kernel Version 5.1.2600.2180
Security 128 bits
Serial Number
Product Key
Product Name Microsoft Windows XP
Build Lab 2600.xpsp_sp2_rtm.040803-2158

Hardware DEP Available Yes
DEP for 32 Bits Applications Yes
DEP for Drivers Yes
DEP Policy OptIn (only Windows system binaries)
Windows Update's version number 7.0.6000.381
Automatic Updates Automatic (Recommended)
Next Detection Time 2008-08-23 01:11:54
Scheduled Install Every Day @ 3:00 AM
System Restore Enabled

Owner the johnsons
Organization
Machine GUID c8bb1488-009e-456a-a923-a314ce157159

Workgroup MSHOME
Computer Name THE-D138E0DA462
Language English (United States)
Installation Time 08/22/2008 03:11:57.561
Boot Time 08/22/2008 21:10:35.375
Running Time 2 minuteMinutes 43 secondseconds

Number of Open Programs 3


Screen Saver Logon Screen Saver
Wait 10 Minutes

Active Desktop Installed

Property Value
Manufacturer ASUSTek Computer INC.
Model EMERY
Version 1.05
Serial Number MB-1234567890

North Bridge Intel i945P Revision A1
South Bridge Intel 82801GB (ICH7/R) Revision A1

CPU IntelŪ PentiumŪ D CPU 3.00GHz
Cpu Socket Socket 775 LGA

System Slots 6 PCI

Memory Summary
Maximum Capacity 4096 MBytes
Maximum Memory Module Size 1024 MBytes
Memory Slots 4
Error Correction None

Warning! Accuracy of DMI data cannot be guaranteed


i hope i gave it out right

Edited by garmanma, 22 August 2008 - 11:00 AM.
Removed product key info


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:12 PM

Posted 22 August 2008 - 11:11 AM

I removed the XP CD Key from your log. You can't be too careful
This log only shows the serial number for your Asus motherboard. We need the model number
Download S.I.W. from here:
http://www.gtopala.com/siw-download.html
The freeware one with the installer. Run it and in the left hand column, click on the +'s, locate motherboard and click on it. Copy and paste what shows

Edited by garmanma, 22 August 2008 - 11:12 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 ervjr

ervjr
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 22 August 2008 - 06:56 PM

well first how i remove the cd key second i dont see a + sign by the motherboard

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:12 PM

Posted 22 August 2008 - 08:07 PM

well first how i remove the cd key

I did that for you, already

Click on the + by hardware, the click on motherboard. The first thing listed should be motherboard model
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 ervjr

ervjr
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 23 August 2008 - 11:34 AM

ok i go inside computer and i see the asus chip this what it has asus
a8000b nw
b0549 ak3610
bh123543b

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:12 PM

Posted 23 August 2008 - 02:04 PM

Those are no good. Those are chipsets.
It's in Hardware >Motherboard. It's the very first entry. It might not even say Asus. It just might say Model no.

Edited by garmanma, 23 August 2008 - 02:04 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 ervjr

ervjr
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 24 August 2008 - 09:00 AM

what i put at the top is what it says at the mobo

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,415 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:12 PM

Posted 24 August 2008 - 11:38 AM

What CPU is installed, please?

I found several different motherboards by that number (yesterday) but wanted to see what CPU is installed before I throw one out there as being what you have.

Louis

#9 ervjr

ervjr
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 24 August 2008 - 01:03 PM

well my computer is custom mde but when is comes on it says hp

#10 ervjr

ervjr
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 24 August 2008 - 01:08 PM

well my computer is custom mde but when is comes on it says hp




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users