Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Vista Thinks My Nvidia Geforce 7200 Gs Is A 7300 Se...?

  • Please log in to reply
1 reply to this topic

#1 bracoh


  • Members
  • 8 posts
  • Local time:09:25 AM

Posted 22 August 2008 - 07:33 AM

I just re-installed Vista. I was using a Gigabyte Radeon HD 3870 graphics card before and it was recognized properly. I just installed what I thought was an NVIDIA e-Geforce 7200 GS but in Device Manager (and system properties) it is showing up as an NVIDIA Geforce 7300 SE. I looked on the actual card and it says what I thought it would: Geforce 7200GS

Any ideas? (and yes I installed drivers and that didn't change anything.)

BC AdBot (Login to Remove)



#2 Jacee


    Bleeping around

  • Malware Response Team
  • 3,714 posts
  • Gender:Female
  • Local time:06:25 AM

Posted 22 August 2008 - 06:14 PM

See what Belarc Advisor says:

MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users