Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


I'm Not Able To Uninstall This Software...

  • Please log in to reply
No replies to this topic

#1 Bone Idol

Bone Idol

  • Members
  • 393 posts
  • Local time:07:15 PM

Posted 22 August 2008 - 05:37 AM

Could someone please help me uninstall this annoying piece of software?

When I try to uninstall it, I get these two messages in succession...

It says it's running, but I can't see where it's running. It has no icon in the System Tray or in Quick Launch.

Thanks for any help.

Posted Image

Posted Image


Sorry Folks! Problem solved.

I found that ManageEngine Applications Manager 8 was somehow connected to AdventNet in my Program Files. I needed an Unlocker to delete these files. Then I went to Control Panel and tried to uninstall ManageEngine Applications Manager 8 ... but this time I got a notice saying...

Posted Image

But when I clicked 'OK' - the uninstalling began.

Edited by Bone Idol, 22 August 2008 - 06:14 AM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users