Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio On Firefox


  • Please log in to reply
10 replies to this topic

#1 Christoph182

Christoph182

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 21 August 2008 - 10:28 PM

Hi guys, Im running firefox 3 on windows XP and there is no audio at all. I can get sound everywhere else except for fire fox. I know this is a common problem but I dont know how to fix it. Also, I have the latest version of flash installed already.

BC AdBot (Login to Remove)

 


#2 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 22 August 2008 - 02:55 AM

What OS are you on?

1. Test the sound in IE
2. Check the device manager for the sound driver.


If you are on Vista if you right click and open the sound settings you are able to turn down or mute the volume to firefox its self. I repaired a computer and that had happened on it. So check for that if your on vista.

#3 Christoph182

Christoph182
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 22 August 2008 - 05:16 PM

I am running windows XP. Everything works fine. I play music everywhere else except firefox. The audio driver is there and sound works in IE fine.

#4 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 22 August 2008 - 07:09 PM

Hum.... Try going into tools and options and see if there is a sound setting.
did you install any programs or tool bars right before this started to happen?

#5 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 23 August 2008 - 06:22 AM

What shows up in about:plugins? What shows up in Options, Content, File Types, Manage button?

Edited by mommabear, 23 August 2008 - 06:23 AM.


#6 Christoph182

Christoph182
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 23 August 2008 - 08:08 AM

I had uninstalled and re-installed firefox and then this problem came up. As for mommabear's post, I dont see a file types button under content. I also have the most recent flash installed, but Ive always had the flash installed.

#7 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 24 August 2008 - 11:44 AM

I had uninstalled and re-installed firefox and then this problem came up. As for mommabear's post, I dont see a file types button under content. I also have the most recent flash installed, but Ive always had the flash installed.


At the bottom of Content:
File Types
"Configure how Firefox handles certain types of files", then to the right there is: Manage... (button)

Maybe it's someplace else in FF3. Sorry, I didn't catch that before. But FF3 should have something comparable, I'd think.

Edited by mommabear, 24 August 2008 - 11:45 AM.


#8 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 25 August 2008 - 01:39 AM

Use the flash uninstall program on the adobe website then install flash again.

#9 Christoph182

Christoph182
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 25 August 2008 - 03:54 PM

I have already used the uninstall from adobe and re-installed.. still no luck. Also, in tools, options and content I there are no buttons that you are talking about. I am running windows XP and FF3.

#10 Christoph182

Christoph182
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 31 August 2008 - 07:24 PM

hey guys,, I havent heard anything in 5 days. still no luck.. can someone give me some help??

#11 blknblu1

blknblu1

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 01 September 2008 - 12:34 AM

Check Set Program Access And Defaults Start>All Programs>Set Prog...>Custom tab to be sure. These all changed on me when I did a reinstall.

No? Try this. Right click your FF shortcut>properties>compatability>run this prog....>whatever OS. (mouse wheel prob)

Problems with youtube (no video) were due to an add on (flashblock) needing an entry in its white list. So try mucking about in add ons.. or downloaded adblock lists etc... lots of little switches in there.

Maybe point you in the right direction.

You may try complete uninstall and reinstall... again... not that hard. Here's my tale of hair loss http://www.bleepingcomputer.com/forums/t/166157/desktop-quirk/

Good luck.

Edited by blknblu1, 01 September 2008 - 12:41 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users