Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows xp


  • This topic is locked This topic is locked
14 replies to this topic

#1 s2w2a2n2us

s2w2a2n2us

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 30 July 2004 - 09:41 PM

[SIZE=7]I'm not sure I'm in the right place. I have Window's XP on my computer. I also have a spy ware and ad aware program..Some thing is causing my to lose information on some web sites. I go to Microsoft Window's up date page and get all the information. I go to their support page and only get the index across the top. I go to some web sites and inly get a blank page with a border where the words should be. I'm on some pages where you have to click on the picture enlarge it. When I do this again all I get is the block where the picture should be..
I don't know what is creating the problem. I get very good protection.from the two program together. The spy ware program blocks about a 1000 item's. Ad Aware seem's to block a few but I don;t know what or how well. Any body have any suggestions. Sorry about the font size. I have cataracts.

Deleted your email address. We can't prevent spambots from lurking on these boards. We'll try to deal with this here so it's really unnecessary. Hope you don't mind.:thumbsup: --Papakid

BC AdBot (Login to Remove)

 


m

#2 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 30 July 2004 - 09:57 PM

Welcome to the site s2w2a2n2us! Do you happen to have a pop up blocker? I know when I have mine on high allot of things will not show up on web pages. Also your active X seems a little crazy! Lets try this first.. Open up Internet explorer and click on tools. Then click on Internet options. Go to programs and at the bottom click reset web settings. Then click the advanced tab and down at the bottom click restore defaults. Lets see if that helps if not please post back!

#3 s2w2a2n2us

s2w2a2n2us
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  

Posted 30 July 2004 - 10:16 PM

[SIZE=7] I tried what you suggested and no luck. I do have a pop up blocker and turned it off to try what you said.

#4 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 30 July 2004 - 10:28 PM

ALright I am going to have you download this program and and some expert's will look at your log.. Once you donwload it please put it in it's own file let's say C:\program files hope we can get this straitend up quick for you.

Download Hijack this.exe HERE

after you scan do not check to fix anything put the log into it's own folder and paste it HERE


#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:27 PM

Posted 31 July 2004 - 12:29 AM

ouch

#6 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 31 July 2004 - 02:47 AM

ouch

:thumbsup:

#7 s2w2a2n2us

s2w2a2n2us
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  

Posted 31 July 2004 - 04:52 PM

[SIZE=14] I ran the program as you said. But now I'm lost. I have no idea how to move this to a file. I think I goofed becaue I use DAP for downloading programs. and don't lnow how to get it to a folder. I'm not to smart when it comes to these things. I've never done it before.

#8 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 31 July 2004 - 04:55 PM

All you have to do is drag the .exe file and drop it on your desktop. Run it and then press save log and name it hijack this copy and paste in this forum under Reply..

#9 s2w2a2n2us

s2w2a2n2us
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 31 July 2004 - 05:00 PM

[SIZE=14] I moved it to My Documents

#10 s2w2a2n2us

s2w2a2n2us
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  

Posted 31 July 2004 - 05:05 PM

Logfile of HijackThis v1.97.7
Scan saved at 3:02:19 PM, on 7/31/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Sygate\SPF\smc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\windows\system\hpsysdrv.exe
C:\WINDOWS\System32\hkcmd.exe
C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
C:\Program Files\Hewlett-Packard\Digital Imaging\Unload\hpqcmon.exe
C:\HP\KBD\KBD.EXE Hope this helps.
C:\PROGRA~1\Grisoft\AVG6\avgcc32.exe
C:\PROGRA~1\DAP\DAP.EXE
C:\Program Files\Messenger\msmsgs.exe
C:\PROGRA~1\AWS\WEATHE~1\Weather.exe
C:\PROGRA~1\HPINST~1\plugin\bin\pchbutton.exe
C:\Program Files\hp center\137903\Shadow\ShadowBar.exe
C:\Program Files\hp center\137903\Program\BackWeb-137903.exe
C:\Program Files\SysShield Tools\Internet Eraser\cseraser.exe
C:\Program Files\ClickTray Calendar\ClickTray.exe
C:\PROGRA~1\Grisoft\AVG6\avgserv.exe
c:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe
C:\PROGRA~1\INCRED~1\bin\IMApp.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Owner\Desktop\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = C:\Program Files\Copernic Agent\Web\SearchBar.htm
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://us7.hpwis.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://srch-us7.hpwis.com/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://us7.hpwis.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://srch-us7.hpwis.com/
O2 - BHO: (no name) - {0000CC75-ACF3-4cac-A0A9-DD3868E06852} - C:\Program Files\DAP\DAPBHO.dll
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: SysShield IE Popup Blocker - {9A23B8A4-C6C9-4A68-8FA6-5F905DC8FF80} - C:\Program Files\SysShield Tools\Internet Eraser\pkext.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: hp toolkit - {B2847E28-5D7D-4DEB-8B67-05D28BCF79F5} - C:\HP\EXPLOREBAR\HPTOOLKT.DLL
O3 - Toolbar: Copernic Agent - {F2E259E8-0FC8-438C-A6E0-342DD80FA53E} - C:\Program Files\Copernic Agent\CopernicAgentExt.dll
O3 - Toolbar: My &Search Bar - {014DA6C9-189F-421a-88CD-07CFE51CFF10} - C:\Program Files\MySearch\bar\1.bin\S4BAR.DLL (file missing)
O3 - Toolbar: DAP Bar - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - C:\Program Files\DAP\DAPIEBar.dll
O3 - Toolbar: AbsoluteShield - {EE9DD090-902D-4623-9360-FB7D8666202B} - C:\Program Files\SysShield Tools\Internet Eraser\AbsoluteBar.dll
O4 - HKLM\..\Run: [BlockTracker] c:\hp\bin\BlockTracker.exe
O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] c:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
O4 - HKLM\..\Run: [CamMonitor] c:\Program Files\Hewlett-Packard\Digital Imaging\Unload\hpqcmon.exe
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [StorageGuard] "C:\Program Files\VERITAS Software\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [AutoTBar] C:\hp\bin\autotbar.exe
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
O4 - HKLM\..\Run: [nwiz] nwiz.exe /installquiet /keeploaded
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [AVG_CC] C:\PROGRA~1\Grisoft\AVG6\avgcc32.exe /STARTUP
O4 - HKLM\..\Run: [DownloadAccelerator] C:\PROGRA~1\DAP\DAP.EXE /STARTUP
O4 - HKLM\..\Run: [Pop-Up Stopper] "C:\PROGRA~1\PANICW~1\POP-UP~2\dpps2.exe"
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [IncrediMail] C:\PROGRA~1\INCRED~1\bin\IncMail.exe /c
O4 - HKCU\..\Run: [Weather] C:\PROGRA~1\AWS\WEATHE~1\Weather.exe 1
O4 - HKCU\..\Run: [PopUpStopperFreeEdition] "C:\PROGRA~1\PANICW~1\POP-UP~1\PSFree.exe"
O4 - HKCU\..\Run: [Acme.PCHButton] C:\PROGRA~1\HPINST~1\plugin\bin\pchbutton.exe
O4 - Startup: AbsoluteShield Internet Eraser.lnk = C:\Program Files\SysShield Tools\Internet Eraser\cseraser.exe
O4 - Startup: ClickTray Calendar.lnk = C:\Program Files\ClickTray Calendar\ClickTray.exe
O4 - Global Startup: hp center UI.lnk = C:\Program Files\hp center\137903\Shadow\ShadowBar.exe
O4 - Global Startup: hp center.lnk = C:\Program Files\hp center\137903\Program\BackWeb-137903.exe
O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm
O8 - Extra context menu item: &Download with &DAP - C:\PROGRA~1\DAP\dapextie.htm
O8 - Extra context menu item: Download &all with DAP - C:\PROGRA~1\DAP\dapextie2.htm
O8 - Extra context menu item: Search Using Copernic Agent - C:\Program Files\Copernic Agent\Web\SearchExt.htm
O9 - Extra 'Tools' menuitem: Launch Copernic Agent (HKLM)
O9 - Extra button: Run DAP (HKLM)
O9 - Extra button: Copernic Agent (HKLM)
O9 - Extra button: WeatherBug (HKCU)
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O17 - HKLM\System\CCS\Services\Tcpip\..\{2CDD30A7-F8B6-442F-B5FF-D5F3281090C4}: NameServer = 209.244.0.3 209.244.0.4

[SIZE=14]thos came up on notepad.

#11 s2w2a2n2us

s2w2a2n2us
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 31 July 2004 - 09:57 PM

[SIZE=14]I got it to my Desk top and tried to copy and paste the icon for the file but ot wouldn't work. So the log is in the reply box.

#12 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA

Posted 01 August 2004 - 04:34 PM

Fix this:

O3 - Toolbar: My &Search Bar - {014DA6C9-189F-421a-88CD-07CFE51CFF10} - C:\Program Files\MySearch\bar\1.bin\S4BAR.DLL (file missing)


Reboot and delete this:

C:\Program Files\MySearch

I doubt this fill fix your problem though. Does this happen on every single web page you go to or only some?

#13 s2w2a2n2us

s2w2a2n2us
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 01 August 2004 - 07:41 PM

[SIZE=14]It's a mixed bag. Some pages all I get is the boader for the words that are suppose to be there and the list to navigate the page only show where it should be. But does not work.. Some times I get some words and the rest of the page is black. I run the cursor over the area and nothing happens. When some thing is blocked and I get the box in the upper left corner is an icon white with a blue or red mark in it.. This happens on MSN's home page. I get most of the pictures and print. As I said before in windows up date I get every thing.On their support page all I get is the index across the top. They suggested it might be the internet explorer need's repair. They sent me to a link page but again all I got was the information across the top. I'm also having trouble with Auto Complete.It doesn't work either.

#14 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 01 August 2004 - 07:50 PM

also remove this

O9 - Extra button: WeatherBug (HKCU)

Did you install anything right before this happend? Like IE spyad etc..?
Completly uninstall any pop up blocker you have reboot!

#15 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:27 PM

Posted 01 August 2004 - 08:04 PM

You may want to try reinstall IE.

This tutorial (if you can read it) will tell you how

http://www.bleepingcomputer.com/forums/ind...showtutorial=71




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users