Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Hangs After Several Hours Use


  • Please log in to reply
1 reply to this topic

#1 kittyspagitty

kittyspagitty

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:19 PM

Posted 21 August 2008 - 08:37 AM

I realize I repeat a former post here (topic160422), but since there's no answer yet, I thought it wouldn't be too bad an idea to describe my similar problem.

I run Vista on my laptop. Since a couple of weeks, I can use internet for a couple of hours, after which it simply doesn't load the websites any more. After typing an address, the message bar gives a black clock and says it's waiting for the website to reply. However, nothing's happening. The problem is the same for IE7 and firefox (2, I thought). All the other programs using internet (skype, outlook) have no problems. The only way to get internet running again, is by switching off the laptop by the power button, since the normal shutting down via start doesn't respond.

I've tried to solve the problem, by running a set of virus (avast, NOD32) and adware scanners (hitmanpro package; including ad-aware, spybot, spysweeper, spyware docter, ewido, CWShredder), but it hasn't changed anything.

If anyone has a clue what's going on here, thanks very much!!

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:19 AM

Posted 21 August 2008 - 09:49 AM

Hello kittyspagitty and welcome to BC.

Have you tried cleaning out the temp files? http://www.atribune.org/index.php?option=c...5&Itemid=25 might be of some use.

Also, while hitman does offer a good selection of tools I think it must be out of date. The last I heard, ewido was bought out by AVG.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users