Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Help Plz, Ports Open!

  • Please log in to reply
1 reply to this topic

#1 GrandCommander


  • Members
  • 5 posts
  • Local time:07:54 PM

Posted 21 August 2008 - 05:21 AM

Hi i did shieldsup port scanner, pc flank port scanner and hackerwatch probe tests and they all showed my port 80 open and yulnerable to attack!
I have kaspersky internet security 2009 and it closes all ports by default but for me my port 80 is open. This is usually for web servers right? im not a server at all...
Im not behind a router and niether has my isp kept my port 80 open. Could it be possible that my computer is infected with some sorta malware??! :huh:
normal malware remover showed some keygens as trojans but i know theyre clean. Also, Kaspersky showed a firewall leak test from COMODO CPIL as trojan but it removed it.
after that ,I did a sdfraud fix scan , combofix scan ,malwarebytes anti malware scan, webcureit scan . they all showed CLEAN!
WHat should i do? should i post hijackthis log??
Posted Image

BC AdBot (Login to Remove)


#2 jhsmurray


  • Members
  • 383 posts
  • Location:6,378 km above the Earth's core
  • Local time:11:54 AM

Posted 21 August 2008 - 05:52 AM

The issue is not as critical as it sounds. Port 80 is the default port for http. If you host a website on your PC, or if there is a program which requires a hosted interface then it should be open. If you are nervous about it, you could peruse your firewall settings to tweak accessibility or simply block it altogether.

edit: If you can, see if you can get a router with Network Address Translation (most have this feature). This will help protect you.

Edited by jhsmurray, 21 August 2008 - 05:54 AM.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
Display: Mobile Intel GMA 4500M

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users