Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Change To 256 Or 1000 Colors On Mac Osx Leopard


  • Please log in to reply
1 reply to this topic

#1 Shmutz

Shmutz

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Location:Funky Town
  • Local time:01:44 PM

Posted 20 August 2008 - 09:51 PM

Hi,
I have a Macbook with OSX Leopard version 10.5.4 and tried to play the old game Age of Empires II. Yet, I couldn't, for every time it launched i would get a message saying:

"DrawSproket cannot switch to the requested resolution (800x600, 16 bit, 0 buffer(s)).
Make sure your computer meets the display requirements specified in the Read Me file."

So, I went to System Preferences and changed the resolution to 800 x 600, and when I tried to change the colors, the only choice was 'Millions'. There was no option at all for thousands or 256 colors.

Besides this game, I'm worried that I might run into this problem for other applications as well.

Anyone know if there's any possible way to fix this and adjust the colors?

Thanks!
"Whatever the mind of man can conceive and believe--it can achieve." -W. Clement Stone

“If you have butterflies in your stomach, go see a doctor."

BC AdBot (Login to Remove)

 


#2 TVT

TVT

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:12:44 PM

Posted 21 August 2008 - 08:00 AM

Thats weird. Ive got a Macbook and when I switched to 800x600, I could still select Thousands. My initial guess is that its something to do with your graphics card. What card do you have? Also, how old is your Macbook?
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users