Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Hi, I'm New Here!

  • Please log in to reply
4 replies to this topic

#1 stickymicky


  • Members
  • 3 posts
  • Local time:09:25 AM

Posted 20 August 2008 - 09:23 PM

Hi, I'm new here, so I'd like to begin with saying hi to everyone first off.

I've encountered many computer problems over the years, and by actually just reading some of the online solutions people have posted have been an enormous help to me without going to the trouble of annoying someone with a post of my own, but I'm afraid I'm a little stumped with this one, and hopefully with the help of the kind people here, I can resolve this annoying computer issue. I'd rather contribute to a forum, rather than just to "use" it.

Anyhow, that's the skinny version of it, and the problem I have encountered has already been discussed by Aitlclark and Thunder somewhat in the following thread:


so maybe if I posted my mbam and hijack this logs there it may be less of annoyance to people, and hopefully have my problem resolved.

Well, either way, nice to meet everyone anyhow.

Thanks in advance.


BC AdBot (Login to Remove)



#2 nigglesnush85


  • Members
  • 4,371 posts
  • Gender:Male
  • Location:UK
  • Local time:02:25 PM

Posted 21 August 2008 - 06:13 AM

Hello Micky and welcome to BC


#3 samuel3


  • Members
  • 2,349 posts
  • Gender:Male
  • Local time:03:25 PM

Posted 21 August 2008 - 06:14 AM

Welcome to BC!

#4 stickymicky

  • Topic Starter

  • Members
  • 3 posts
  • Local time:09:25 AM

Posted 25 August 2008 - 09:33 PM

Thanks for the nice welcome guys!

I had posted a topic here:


but unfortunately haven't had any joy, by way of a response.

Oh well, I guess that's how the cookie(s) crumbles.

Edited by stickymicky, 25 August 2008 - 09:33 PM.

#5 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:25 AM

Posted 25 August 2008 - 10:08 PM

Hello, stickymicky.
Welcome to Bleeping Computer.

You posted your HJT log in the wrong forum.
I have moved it to the Misplaced HJT Logs Forum.
You can find your topic at this link:
Trojan.win32.monderb.gen ... Help ... Please?

Please follow all of the instructions I have posted, as a reply.

Edited by tg1911, 25 August 2008 - 10:09 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users