Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With A Mcafee Error On Start Up..


  • Please log in to reply
1 reply to this topic

#1 Zandicot

Zandicot

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 20 August 2008 - 02:39 AM

I hope someone can help with this issue it's driving me nuts. A family members Laptop (Toshiba Satellite - Running Vista)
has a problem on startup with what looks like a bad Uninstall.

When started & reaching desktop after logging on they get a Error pop up saying Mcfee Security Center (The Standard RED CIRCLE WITH WHITE X) & the wording - Application Resources could not be loaded successfully. Please Rienstall McAFee Security Center.

The McFee Logo is shown on the taskbar when this message is open also.

To say it's causing an annoyance would be an understatement. I have used several programs tring to find a Start Up thread, but can find no link to McAFee unless it's hidden.

There are remnants of the program in C/program files/McAfee. I have tried to delete these but cannot.

There is also a link (Icon) in the welcome center window on start up offering 30 days free McAfee protection, could this be causing an issue. After shutting down the error pop up, the computer does not always load The Welcome Centre either (which the family member is annoyed about).

They said there was a problem when they tried to uninstalled it (it froze midway by the sound of it, something caused a problem when doing it, may have been a power dip).

If there is anyway I can stop this pop up at start up I would be most gratefull. :huh:

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:04 PM

Posted 20 August 2008 - 05:25 AM

Use the free tool on this page to remove the remnants of McAfee: http://service.mcafee.com/FAQDocument.aspx...083&lc=1033

Edited by usasma, 20 August 2008 - 05:25 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users