Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OUtlook98


  • Please log in to reply
2 replies to this topic

#1 shtrout

shtrout

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 20 April 2005 - 02:38 PM

win98se-- outlook 98

when trying to open outlook -the error ole registration error occurred- program is not installed correctly, run setup again. then it closes

This happened after installin additional windows components. I thus uninstalled those components and reinstalled. I also uninstalled and reinstalled outlook--

nothing worked--

nothing found on support at microsoft.com

please help

BC AdBot (Login to Remove)

 


#2 putasolutions

putasolutions

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 20 April 2005 - 05:08 PM

try this

Open Outlook
Click Tools | Options.
Click the Attachments tab.
Change the Security Method to None, and then click OK.

#3 shtrout

shtrout
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 20 April 2005 - 07:00 PM

thanks but--outlook will not open for me to access options




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users