Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Run A Game I Downloaded.


  • Please log in to reply
3 replies to this topic

#1 HEL_Master

HEL_Master

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:48 AM

Posted 19 August 2008 - 05:00 PM

I downloaded a game called the curse of monkey island through a torrent.

i already own the game, but it was scratched.

Once i finished downloading it, It was of course in image file, so i ran it through daemon tools. Autorun worked and everything, but when i clicked on install the clock showed next to the mouse for a few seconds then it stopped and nothing happened.

Then i went into the main folder and clicked setup.exe and ran as administrator.. again nothing hapened.. Ive tried burning it to a disk too with no luck.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:48 PM

Posted 19 August 2008 - 08:37 PM

This game was released in '97. I doubt if it will even run on Vista. You can try compatibility mode
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:48 PM

Posted 19 August 2008 - 11:52 PM

Short of running in compatibility mode for Windows 95, you could try an emulator. Note that depending on where you live, an emulator might not be legal.

3939.png

 


#4 yowie

yowie

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downunder
  • Local time:11:48 AM

Posted 20 August 2008 - 04:20 AM

I had a similar problem with Need For Speed Carbon, and what I found was the only thing it would run under was in compatibility mode.....Windows Server 2003... or something like that, it was a while ago. Maybe you could try that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users