Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Delete A File (!)


  • Please log in to reply
1 reply to this topic

#1 Eminutia

Eminutia

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 18 August 2008 - 06:44 PM

This is crazy! I've tried all the programs that are able to find the program using the file I'm trying to delete, and it's worked a hundred times up until now. I download the WMA to MP3 decoder, and it installed a file called w2m.dll into my Program Files/WMA to MP3 Decoder/ directory. When I uninstalled the program, it asked me if I wanted to leave the .DLL file because it may be needed for other programs to work. So I chose to leave it. Come to find out that it's not needed by any other programs, and it was left in the Program Files directory (which I religiously keep tidy for profound reasons). I thought it would have stayed in the system32 directory, which I'm not too fussy about keeping tidy because it looks like a country ravaged by a hurricane all the time anyways. So here I'm left with this directory.

I've tried Unlocker, and other programs. But to no avail. This damn thing will not go away. So if anyone knows what is holding this sucker up, thank you for your support. You are very generous. !!

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:05 PM

Posted 18 August 2008 - 06:50 PM

Hello Eminutia and welcome to BC.

Do you get any error messages?

Have you tried Eraser? http://www.heidi.ie/node/6
Also, try booting into safe mode and deleting the file.
If the above don't work I would use Ubuntu live CD to remove the file. http://www.ubuntu.com/getubuntu/download
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users