Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Attached Hd - How Do I Access It?


  • Please log in to reply
3 replies to this topic

#1 ianbrodie

ianbrodie

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 18 August 2008 - 05:30 PM

Recently, I attached a Storex HD to my router (the usual Netgear). It appeared as a uPnP device and I was able to see it and browse the files by going to "My Network Places" - I could also read/write to it, of course.

Over this weekend, though, I had to re-install XP Pro on my laptop and now I can only see the HD and the files on it, if I enter "\\Storex" in the address line of "My Computer". Once I'm in to it, I can see the files, read them, copy them, whatever, BUT, I can't write to it. If I, eg, try and save a Word Document to it, it doesn't appear as a possible destination.

A drive like this that isn't USB attached is difficult for me, so any help will be gratefully received.

Thanks

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:52 PM

Posted 18 August 2008 - 06:56 PM

When you're in My Computer, did you right-click on the drive , select Sharing, and set it up?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 ianbrodie

ianbrodie
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 19 August 2008 - 02:31 AM

When you're in My Computer, did you right-click on the drive , select Sharing, and set it up?


Bingo!

Just tried this. There was no "Sharing" option, but there was an option to "Set Up a Network Drive" (or words to that effect), which worked!

Thank you

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:52 PM

Posted 19 August 2008 - 08:37 AM

Glad it's working
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users