Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE6 can't Open New Window


  • Please log in to reply
5 replies to this topic

#1 muellertime

muellertime

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 20 April 2005 - 08:36 AM

Hi,
I need some help, please. I am running Win98SE and using IE6. Everything was fine until this weekend, and now I am unable to open new windows in IE. When I right-click to open a new window, it just opens an empty box and then hangs. The only way around that is to press STOP, and REFRESH. What is really annoying is that I also have problems on websites that when you click on a link it automatically opens a new window for you, but my screen just does nothing.
The other problem that goes with this is Windows Update. When I go to try that, microsoft tells me that I need critical new updates, but when I start the download, it just freezes up on me.
I have run all the Spyware, and have followed all of the instructions given at both http://www.bleepingcomputer.com/forums/can...dow-t15843.html and http://www.bleepingcomputer.com/forums/IE_...ems-t14146.html but no luck.
I have tried to re-install Win98 and replacing the OLEAUT32.dll file, but that only made things worse, so I had to restore my backup.
Any ideas, help, opinions....anything?????
Thanks!

BC AdBot (Login to Remove)

 


#2 putasolutions

putasolutions

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 20 April 2005 - 05:22 PM

Go to Start | Run

Type in regsvr32 Mshtml.dll
and click OK

Do the same with each of the following:

regsvr32 Actxprxy.dll
regsvr32 Oleaut32.dll
regsvr32 Shell32.dll
regsvr32 Shdocvw.dll

#3 muellertime

muellertime
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 20 April 2005 - 07:06 PM

Thanks,
I think that I had already tried most of these, but did it again anyway. All of them "succeeded", except for the 4th one (regsvr32 Shell32.dll) which returned the following message:

"Shell32.dll was loaded, but the DllRegisterServer entry point was not found.

DllRegisterServer may not be exported, or a corrupt version of shell32.dll may be in memory. Consider using PView to detect and remove it."

What is "PView" and how is it used?

Thanks!

#4 putasolutions

putasolutions

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 21 April 2005 - 03:51 AM

Forget Shell32, that was my mistake, thats for Win2k and XP, use regsvr32 shdoc401.dll for 98

#5 muellertime

muellertime
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 21 April 2005 - 07:45 AM

OK,
Tried that, restarted IE, and nothing. The screen seems to blink, but nothing happens.
Let me know what is next.
Thanks

#6 putasolutions

putasolutions

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:02:27 PM

Posted 21 April 2005 - 09:42 AM

try using the mcrepair tool from

http://download.microsoft.com/download/msn...us/mcrepair.exe

Edited by putasolutions, 21 April 2005 - 09:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users