Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Ie 7


  • Please log in to reply
2 replies to this topic

#1 Horse Box

Horse Box

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 17 August 2008 - 03:30 PM

Hello all

Vista I think is causing problems, IE 7 won't connect to the internet, computer is making connection and modem signals are good. ISP checked my signal and its good, tried putting server address in address bar but still no connection, IE 7 says it can't find server.

Has anyone any suggestions, I was going to re-install IE 7 just in case it is corrupt but I don't know how as I don't know much about Vista


Horse Box
Nie ma satso

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:50 AM

Posted 17 August 2008 - 03:51 PM

Try using Firefox (free here: http://www.mozilla.com ) to see if it can connect.

If it can, then try launching Internet Explorer without the addons. To do this, go to Start and type in "iexplore -extoff" (without the quotes) and press Enter. Once it opens, enter an address in the Address Bar to see if you can connect. If you can, then you'll have to close IE - then reopen it using your desktop/start menu shortcut (so addons are enabled) - and then use the Tools - Manage Addons menu to disable them one at a time until you can figure out which one is causing it.

Edited by usasma, 17 August 2008 - 03:53 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Horse Box

Horse Box
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 17 August 2008 - 04:33 PM

Sorry to say,

But this is a friends PC and I'm not able to connect with my own PC do you have any suggestion to getting past IE so I can get to the bottom of this mess. I need to get sorted quickly as I need it for work on farm management herds. Thanks Please


Horse Box
Nie ma satso




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users