Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg Free Error Msg


  • Please log in to reply
2 replies to this topic

#1 rosiesdad

rosiesdad

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 16 August 2008 - 07:45 PM

I have a AVG issue getting .bin file is missing when I try to update.
I tried sys restore, and reinstalling AVG. No help.

I googled this and found out lots of folks are having this issue. Maybe have to wait till Monday for AVG to write a fix.

BC AdBot (Login to Remove)

 


#2 tobyo

tobyo

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 16 August 2008 - 07:47 PM

ah...we posted the same thing! Monday? oh boy......okay then.

#3 rosiesdad

rosiesdad
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 16 August 2008 - 08:24 PM

From AVG website

Currently the update for AVG Free v8 is corrupted... you will have to wait for AVG Technologies to address the issue with the update.

Reporting the issue again by other users here will not do any good util it is resolved.

The updates that your AVG currently have will still provide the protection it is setup to detect. In otherwords, just getting this update will not make your AVG Free ineffective and as soon as AVG Tech resolves the issue you will be able to update to the current virus definitions at that time.

So in short... please do not post to report the issue, its already known. Also please be patient until AVG Technologies can address the issue.


Also... for those user that did report the issue... thanks for the info.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users