Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg Free Update Trouble


  • Please log in to reply
1 reply to this topic

#1 Sloppy

Sloppy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 16 August 2008 - 04:58 PM

I just noticed this problem today each time I try to update AVG, it says "Update Failed, A .bin file is missing"

So I uninstalled it and reinstalled twice and I'm still having the same issue...

Anyone have any ideas?

Thanks,

-Sloppy

BC AdBot (Login to Remove)

 


#2 killmypc

killmypc

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:12:52 AM

Posted 16 August 2008 - 05:43 PM

I had this problem as well, after searching, it seems that this is an AVG issue... Hope they fix it soon... :thumbsup:

See here

Edited by killmypc, 16 August 2008 - 05:52 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users