Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


The limitations of “print screen” - help!

  • Please log in to reply
2 replies to this topic

#1 immortalmint


  • Members
  • 1 posts
  • Local time:02:32 PM

Posted 19 April 2005 - 08:40 PM

I want to capture a screenshot from an avi file. I’ve tried playing it in Windows Media Player, pausing the movie, and hitting “print screen.” But when I paste the image (into paint or photoshop), I get a black square where the movie shot should have been. If I leave Windows Media Player open and move my paint window over the media player window, I can see the paused image in the black square area (when the black square is aligned with where the movie is in the background).

Does anyone know why this happens? Is it a quirk of the media player to not allow what it’s playing to be print screened?

Is there a way around this? (A better way to take screenshots?)

BC AdBot (Login to Remove)


#2 LoLucky


  • Members
  • 331 posts
  • Local time:03:32 PM

Posted 20 April 2005 - 07:18 AM

yeah this is normal its a protection so you can't steal shots. Kinda stupid way i know.
I haven't actually figured/tried another way because onetime i was doing it i found something really neat. if you save that picture and make it your desktop image you have the Movie Playing right on your desktop. and it uses no more Resources than Media Player itself.

Sorry I wasn't helpful in this matter.

#3 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:32 PM

Posted 20 April 2005 - 10:02 AM

Open Windows Media Player.
At the top, click Tools.
Click Options.
Click the Performance tab.
At the bottom, under Video Acceleration, move the slider to None.
Click Apply.
Click OK.
Now, you should be able to take a screen shot of a video.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users