Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows File Protection Will Not Start


  • Please log in to reply
1 reply to this topic

#1 snowman972

snowman972

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 15 August 2008 - 07:07 PM

When I try running the sfc /scannow command in Safe Mode, I get an error message saying "Windows File Protection could not be initiate a scan of protected system files. The specific code is 0x000006ba [The RPC Server is unavailable.]." I have looked around for other help. I haven't found a solution. I have tried running the command sfc /scannow /quiet. Rebooted the PC. I get the same error. I have also tried sfc /scannow /purge. Same error message. I have tried the steps in the link below from Microsoft Support. It dosent solve anything. The certificate is there but it is expired. I don't know if that matters. Im trying to solve some issues with my computer. Only one user account works because I get an error saying that explorer.exe failed to initialize properly when I try to log on to other user accounts and the computer stops responding. I am trying to see if there are any system files that need to be fixed to solve this problem but I cant do that if Windows File Protection is not working. I created a thread for this other problem but no one has replied. Can anyone help me?

http://support.microsoft.com/?kbid=296241

explorer.exe thread link below
http://www.bleepingcomputer.com/forums/t/161754/explorerexe-inproper-initiation-error-0xc0000022/

Edited by snowman972, 15 August 2008 - 07:13 PM.

Dell Dimension E310
2.80GHz Intel Pentium 4 w/ Hyper-Threading
2GB RAM
HIS Hightech 256MB ATI Radeon X1550 w/ Hyper-Memory (512MB)
70GB Hard Drive
DVD/CD-RW Drive (Bay 1)
DVD-RAM/DVD±RW/CD-RW Drive (Bay 2)
Microsoft Windows XP Media Center Edition 2002 (SP3)

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:12 PM

Posted 15 August 2008 - 07:25 PM

Have you followed all the steps in the Microsoft article that you included in your post?
Have you checked to see if the RPC service is started on your computer?

To check this, go to Start -» Run -» and type in "services.msc" (without the quotes) and press Enter.
Scroll down to the Remote Procedure Call (RPC) service (NOT the one that says "Locator") and check to see if it's started.
If it's not, right click on it and select "Start"

Then try the SFC.EXE /SCANNOW command to see if it works.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users