Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wrong Time On My Computer


  • Please log in to reply
2 replies to this topic

#1 DanielleD

DanielleD

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:52 PM

Posted 14 August 2008 - 06:27 PM

The time is wrong on my computer and when I try update the time is gives me a message that says "an error occurred while Windows was synchronizing with time.windows.com" I tried to change the server but each one will not work.

Any suggestions?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:52 PM

Posted 14 August 2008 - 06:51 PM

Well...the time could be wrong because you need a new CMOS battery. The CMOS battery affects the system clock, which affects the time displayed onscreen.

As for sychronizing...that may not be possible if the CMOS battery is weak/dead.

I just successfully synched this system using time.windows.com as the server.

Louis

CMOS Battery Replacement - http://www.liverepair.com/encyclopedia/art...cmosreplace.asp

Edited by hamluis, 14 August 2008 - 06:52 PM.


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:52 PM

Posted 14 August 2008 - 07:01 PM

Try another server.
Open up the clock.
Copy this tock.usno.navy.mil
then paste it into the server box.
Click Apply.
Open the clock back up again, choose tock.usno.navy.mil
from the drop down menu if it doesn't show in the server box,
then Update.

Maybe both the servers you tried are down.

Another thing to try:

Start Menu/Run

cmd.exe
net stop w32time
w32tm.exe /unregister
w32tm.exe /register
net start w32time

(if unregister tells you access denied, go to the next step)

Try synching with the server.

As hamluis stated, it is possible that the CMOS battery needs to be replaced.

Edited by Queen-Evie, 14 August 2008 - 07:35 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users