Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Access Any Websites


  • Please log in to reply
No replies to this topic

#1 suiycfui

suiycfui

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:02:22 AM

Posted 14 August 2008 - 06:27 PM

Hello all -

I'm having a problem whereby I cannot access any websites. I know that the computer is reaching the 'net, but for some reason I can't reach any sites. All I get is "The Page Cannot Be Displayed." Underneath this line are some suggestions on how to fix this, all of which I've tried to no avail.

I'm using Internet Explorer 6 with XP.

My eMule still connects, but only with a Low ID. (But this is how I know I'm still connected.)

Can anyone offer any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users