Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Theme - Only On 1 User


  • Please log in to reply
15 replies to this topic

#1 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 14 August 2008 - 11:49 AM

http://www.crystalxp.net/galerie/en.id.130.htm

I installed this about an hour ago and the theme is only on my user, is there away i can get this on the other 2 users of the computer?

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:06 AM

Posted 14 August 2008 - 01:45 PM

Login as Administrator
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:06 AM

Posted 14 August 2008 - 02:00 PM

Or alternatively login to the other acount and perform the same instal again.
Regards,

Alan.

#4 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 06:27 AM

I cannot install it, as i dont know where the installer is on my other user.
I tryed putting the files in a folder, and put them in my shared documents folder and trying to open it, but it says this is already on your computer, do you wish to uninstall it?

Anyone help please?

#5 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 10:13 AM

Ive looked in search and looked for the installer but still cant find it.

#6 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:11:06 PM

Posted 15 August 2008 - 10:59 AM

Does it not show as an installed theme in Display Properties?

Right click on empty area of desktop and choose Properties. First tab that comes up is the Themes tab. Drop down box should list your theme there.
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook

#7 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 11:32 AM

No its doesnt.

#8 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:06 AM

Posted 15 August 2008 - 11:35 AM

Cant you login to the other acount and download the installer again?
Regards,

Alan.

#9 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 12:09 PM

Ill try.

#10 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 12:33 PM

ive tryed it, its says ive all ready got it installed.

Edited by samuel3, 15 August 2008 - 12:44 PM.


#11 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 12:46 PM

Right i have the themes on there.

When you log off a user or log on one, you get the sound like windows xp well with vista theme you get a diffrent sound with it, i dont have that on my other users of the computer.

Any idea on how to get the sounds on there aswell, instead of the xp sound.

#12 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:06 AM

Posted 15 August 2008 - 01:15 PM

From what I understand all the icon files and sound files are backed up then replaced. Have you restarted the system? Are you switching users?
Regards,

Alan.

#13 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 02:07 PM

Yes ive done them. ive restarted about 3 times.

#14 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:06 AM

Posted 15 August 2008 - 02:51 PM

Are you using fast user switching?
Regards,

Alan.

#15 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:06 AM

Posted 15 August 2008 - 03:29 PM

Yes i have done and i logged off.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users