Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Search In Vista


  • Please log in to reply
2 replies to this topic

#1 Uli

Uli

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 13 August 2008 - 09:36 PM

Hi Friends
I run Vista home premium 32 bit on my Acer laptop and it's working fine.
The problem I have is every time the laptop is at idle for few hours I cannot use search. The message I get is"This page cannot be displayed" with the usual bla bla bla. I Tried to search with IE ,Firefox and Opera with the same results. I have to restart the laptop in order to search and than it work's fine. I cleaned temporary files,history and cookies but the problem doesn't go away.
I'll appreciate any help.
Thank You

BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:37 PM

Posted 14 August 2008 - 02:47 AM

Hi Uli, do you have a wireless conection or wired? I would say your lappy is going into sleep mode and disconnecting from the net. If so the easiest way is to reconnect, right click on the network icon on the taskbar and choose connect or repair.
MCP
MSDST

#3 Uli

Uli
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 14 August 2008 - 11:12 PM

I'm connected wirelessly to the internet and it doesn't look like the laptop is going into sleep mode because I can get to web sites from my favorites and my downloads from a torrent don't stop. The only problem is when searching, I get the search result and when I click on a link, it doesn't take me there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users