Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Prob Pst Antivir Xp 08 Infection


  • Please log in to reply
3 replies to this topic

#1 IPT

IPT

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 13 August 2008 - 05:02 PM

So, I used the Malwarebytes' program to remove the AntivirXP 08 virus. I also ran the SuperAntispyware program and another from a different thread on this forum. I seem to have the program removed, but I have networking issues now.

I couldn't ping my router (with all Firewalls off). I Tried release/renew. At this point I have basically a "media disconnected" situation (it said it was unable to contact my DHCP server - I also tried to remove the Router passwords and security with the Firewalls down and rebooting but still nada). I also tried turning the Router off (lynkses) for 2 min, and rebooting the Laptop (where this issue is) a few times to no avail.

I run Pc'illin and Zone Alarm.

At this point I have a "disconnected" state with IP address abd subnet mask of 0.0.0.0 and a whole lot of frustration. I have treid everything that has wrked for me in the past and am stuck. Any help for me ??

BC AdBot (Login to Remove)

 


m

#2 IPT

IPT
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 13 August 2008 - 07:12 PM

After a sustained period of beig off my laptop now has no DNS siffix, IP address of 169.254.23.152, Subnet mask of 255.255.0.0, and no default gateway. If I try and ping my router I get a "host not rechable" message.

#3 justbrewit

justbrewit

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 22 August 2008 - 01:28 PM

*BUMP*

I appear to be having the same problems after cleaning up an infection (see http://www.bleepingcomputer.com/forums/forum103.html) and would love to get some thoughts on troubleshooting!

#4 dbough

dbough

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:02:29 AM

Posted 28 August 2008 - 12:40 AM

Justbrewit -

It looks like DHCP is not kicking in. Set a static IP on your network card. I believe Linksys router use the 192.168.1.1 /24 subnet by default.

Set the IP of your computer to 192.168.1.2. Set the gateway to 192.168.1.1 and the DNS addresses to 4.2.2.2 and 4.2.2.1. If you can reach the internet this way it is a DHCP issue with your router.

If you still can't, unplug the cable modem and router from their power source. Then plug in the cable modem, wait for it to come up and then plug your router in.

If there are still issues, set your NIC back to DHCP and plug it directly into the cable modem.

If there are still issues please post them.
Everything has a beginning and an end. Life is just a cycle of starts and stops. There are ends we don't desire, but they're inevitable, we have to face them. It's what being human is all about. -Jet Black; Cowboy Bebop

-CCVP

Well, Technically ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users