Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Image Files Gone Mad


  • Please log in to reply
8 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:53 PM

Posted 13 August 2008 - 12:02 PM

I have Transferred alot of files from my Compaq 5500 US to my 4403US for back up, Today for the first time,

When I open files like an JPEG, Windows Picture and Fax, the file starts flickering a barage of images

that are in the Doc File,

I am there sorting and refileing these images most are JPEGs, there are others etc.

I have to click Task Manager, then end process, to stop this.

It seems to start opening all kinds of files at a high rate of speed.

Anyone know what the cause is ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:53 PM

Posted 13 August 2008 - 03:35 PM

FYI

I have not checked the meaning of this yet however, it happened again and I received the Message box;

(Large X in Red) Exception Processing Message c0000013 Parameters 75b6bf9c 4 75b6bf9c 75b6bf9c

Other things occur like when transferring files from folders inside my documents, to my documents, they suddenly open and the curser starts moving the print by spacing and or typing the same letter like +++++++++++++++++++++

I am not sure if this is relative but, . . .
when naming one of the files and has happened often I get for example instead of 2, I get ], or instead of I, I get o, t I get b, and so on as if it is typing in a code etc. when I restart it stops for a while then starts back up.

Anybody know whats happening here, really would like to get to the bottom of this little gem.

Edited by Jove, 13 August 2008 - 04:10 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#3 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:53 PM

Posted 13 August 2008 - 03:54 PM

Hello Jove,

Can you explain in more detail what happen? The event viewer may give some more information.

1. Click Start select run
2. Type eventvwr.exe
3. Press enter
4. Search through the groups for errors and warnings.
5. Double click on each error and or warning.
6. Locate the copy to clipboard button, (under the two arrows)
7. Let us know what you find. (paste the results)
Regards,

Alan.

#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:53 PM

Posted 13 August 2008 - 05:46 PM

Hi Alan,

I'm not on line with that computer, and to be honest I never have used the clipboard before and MSW left very little or no instructions, on using it. That's another thing but I did manage to get the following info;


Posted Image

Hope you can get something out of it, I will attempt to googgle that site address after this post.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:53 PM

Posted 13 August 2008 - 06:34 PM

I also have found in Event properties that,

5:44.01 the Security Center Started

5:44:47wuauclt (1164) Database engine 5.01.26002180 started.

5:49:47 wauueng.dll (1164) SUS20 ClientDataStore: The database engine stopped the instance (0).

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:53 PM

Posted 14 August 2008 - 05:24 AM

Thats fine, a print screen does the same job. But if you wanted you could press the button below the arrows which will store the information then all you need to do is add a reply and right click the text area and select paste.

The HID error indicates a damaged component, If you have a Windows CD you can perform the system file checker.
Start => run => sfc /scannow
(remember the space between c and /)
Regards,

Alan.

#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:53 PM

Posted 14 August 2008 - 06:21 PM

Do you have a spare keyboard, and mouse, you can try?
Just on the off chance that one of them lost it's mind. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#8 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:53 PM

Posted 14 August 2008 - 11:34 PM

I am without the OS CD, but will try to get one asap, I take it there are numerous components possible, would there be any other way of locating it ?

did try another keyboard for the mis lettering and not a fix.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#9 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:53 PM

Posted 15 August 2008 - 12:13 PM

There could be many possible casuse to the problem. Just thinking about what tg1911 said, can you check the keyboard for jammed keys?
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users