Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble With Shared Folders


  • Please log in to reply
9 replies to this topic

#1 yukmouf

yukmouf

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 12 August 2008 - 10:01 PM

I just bought a new laptop and router. My desktop is running Xp Home Sp3 and laptop running vista. Trying to basically share media from the desktop to the laptop. I'm also new to networking so, not sure if I can but I would like to be able to use the dvd burner on the laptop to backup larger quantities of files, like my pictures, if thats possible. Anyways before that, I go to the folder that i want to share and it tells me for ex. An error occurred while trying to share My Music. The Server service is not started. The shared resource was not created at this time. After searching for the service everywhere I know to look, I came up with nothing. Is my system even capable to do what I'm asking?

BC AdBot (Login to Remove)

 


#2 ahola

ahola

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 12 August 2008 - 11:21 PM

Where is the folder located (on the laptop or computer)? Is it on the local C: drive? Did you have file sharing enabled on the computer you are trying to share the files from? Also, you should be able to backup your data to DVD on your laptop.

#3 Gabisonfire

Gabisonfire

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 AM

Posted 13 August 2008 - 02:33 AM

Hey!

Try this:

1. Go to your control panel
2. Click Administrative Tools
3. Go to Component Services
4. Click on Services on the left panel
5. Scroll down to see if Server is running, if not enable it.

If you can't find Server well it's gonna be a harder one. Let me know.

See ya

Edited by Gabisonfire, 13 August 2008 - 02:33 AM.

Gabisonfire - Habs all the way!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,390 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:21 AM

Posted 13 August 2008 - 11:45 AM

Well...did you ever set up the Home Network for the two computers, using the Wizards on each?

The home network must be set up to share files/folders...then the files/folders/equipment must be set up as shared items.

Setting up a Windows XP home network - http://www.geekgirls.com/windowsxp_home_network.htm Ignore the part about ICS, you don't need it.

Are you using a router for Internet access? What type of Internet access for each system, please?

Louis

#5 yukmouf

yukmouf
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 13 August 2008 - 04:45 PM

The folder i want to make shared is on my desktop on my G: drive. Both computers have file sharing enabled and both have the same network setup. I use a wireless router for my (dsl) internet. As far as administrative tools, i don't have that in my control panel. Another step i have tried is to run the net config server command and the window comes up and says that the server is not started and asks if i would like to start the server? y/n. I hit y and enter and the window closes and that's it. No changes, i go back to run the command again and it still says server not started.

#6 ahola

ahola

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 13 August 2008 - 07:40 PM

The folder i want to make shared is on my desktop on my G: drive. Both computers have file sharing enabled and both have the same network setup. I use a wireless router for my (dsl) internet. As far as administrative tools, i don't have that in my control panel. Another step i have tried is to run the net config server command and the window comes up and says that the server is not started and asks if i would like to start the server? y/n. I hit y and enter and the window closes and that's it. No changes, i go back to run the command again and it still says server not started.



Just wondering, but why is your Windows system folder set as G:? When you install Windows it usually makes it C:\documents and settings\[profile name]\desktop. I've seen some issues before with things not working since it was a different drive letter and not C:. Could someone confirm this please?

#7 yukmouf

yukmouf
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 13 August 2008 - 08:13 PM

The folder i want to make shared is on my desktop on my G: drive. Both computers have file sharing enabled and both have the same network setup. I use a wireless router for my (dsl) internet. As far as administrative tools, i don't have that in my control panel. Another step i have tried is to run the net config server command and the window comes up and says that the server is not started and asks if i would like to start the server? y/n. I hit y and enter and the window closes and that's it. No changes, i go back to run the command again and it still says server not started.



Just wondering, but why is your Windows system folder set as G:? When you install Windows it usually makes it C:\documents and settings\[profile name]\desktop. I've seen some issues before with things not working since it was a different drive letter and not C:. Could someone confirm this please?


its not my windows system folder, its just the storage location of all of my pictures that i want to back up on dvd. i did check the list of microsoft services on my mother in laws computer and server was on her list, just not sure why its not found on my computer.

#8 yukmouf

yukmouf
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 13 August 2008 - 10:01 PM

Hey!

Try this:

1. Go to your control panel
2. Click Administrative Tools
3. Go to Component Services
4. Click on Services on the left panel
5. Scroll down to see if Server is running, if not enable it.

If you can't find Server well it's gonna be a harder one. Let me know.

See ya


ok, finally found it!!! Thanks for all of you guys help!!!

#9 Gabisonfire

Gabisonfire

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 AM

Posted 14 August 2008 - 03:22 AM

Was a pleasure!
Gabisonfire - Habs all the way!

#10 ahola

ahola

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 14 August 2008 - 05:06 AM

Hey!

Try this:

1. Go to your control panel
2. Click Administrative Tools
3. Go to Component Services
4. Click on Services on the left panel
5. Scroll down to see if Server is running, if not enable it.

If you can't find Server well it's gonna be a harder one. Let me know.

See ya


ok, finally found it!!! Thanks for all of you guys help!!!


I'm glad you got it resolved. Great work Gabisonfire :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users