Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mcafee Siteadvisor Does Not Display Search Ratings In Firefox


  • This topic is locked This topic is locked
1 reply to this topic

#1 Lloyd T

Lloyd T

  • Members
  • 853 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:11:37 PM

Posted 12 August 2008 - 04:17 PM

When I search from any of the supported search engines, SiteAdvisor doesn't say if the site's safe or not. But it works fine in Internet Explorer!

I tried to re-install it but the problem was not resolved.

How do I fix this?

BC AdBot (Login to Remove)

 


#2 Lloyd T

Lloyd T
  • Topic Starter

  • Members
  • 853 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:11:37 PM

Posted 13 August 2008 - 05:24 PM

Don't worry I fixed it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users