Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help Seriously Now...


  • This topic is locked This topic is locked
3 replies to this topic

#1 cor3

cor3

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 12 August 2008 - 11:50 AM

I downloaded some program from here ill get name soon as i can for antispyware...and i ran it and whatever and then all these errors came up ( its the antispyware from How to make a hijackthislog or w.e the optional one and now i cant get onto normal desktop wont let me just restarts to screen where u can pick safe mod or what not. i need help to firgure out how to fix this ASAP and when i run safe mode it isn't working right... shows a catchme notepad with something about trendmirco and recyle bin....no start menu or anything only way for me to do anything on it is to right click and make a new folder n search through My Computer... i have no clue what to do... at all..hopelesss PLease help asap =/ all these errors started to pop up when i clickd scan im on like what the...and then more came up and then my comp shut off and restartd but couldnt load in normal

post from other desktop




anitspyware that was dled = kaspersky

Edited by cor3, 12 August 2008 - 02:26 PM.


BC AdBot (Login to Remove)

 


m

#2 cor3

cor3
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 12 August 2008 - 12:13 PM

also everytime i click reset to working configs. or run in normal mode it gets past loading screen then stops and goes back to the pick option u want to run in arghhh =(


i was wondering also would this be a solution... by putting anoter drive in copying all the ones from the old ones to this one not all just important ones and then putting old drive back in ( all done in safe mode ) and then formating the old one

and then put all the windows n what not back on old drive would this maybe make it work

Edited by cor3, 12 August 2008 - 01:10 PM.


#3 cor3

cor3
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 12 August 2008 - 02:39 PM

i ahve a windowsxp Cd if i can do anyhting with that...ANTYONE wanan post thanks =/

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,703 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:54 PM

Posted 15 August 2008 - 10:30 PM

Hello cor3,

I see that you have an HJT log posted here: http://www.bleepingcomputer.com/forums/t/163353/computer-might-be-infected-still/ Because you have this log posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Haven't Had A Reply In Five Days?".

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users