Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Probelm With Generic Host Process For Win 32


  • Please log in to reply
2 replies to this topic

#1 Tom22

Tom22

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 12 August 2008 - 10:25 AM

Hello,

I had a virus and teacup61 from the Hijack This Logs & Malware Removal Forum helped me eliminate most of the problems but not all. Here is the address/URL to that topic: http://www.bleepingcomputer.com/forums/ind...22&t=154987

He suggested that I post in this forum and solicit help. Here is my last post which describes the current problem together with the HiJack This Log. Any Help is greatly appreciated.

Tom22




Hi Tea,

I've been out of town again and just returned. The computer problem still exists. I have defragged the HD and there are no extra network drives. Here is the problem and the Hijack This file. Thanks for the help. TAP22

1. Turn on computer and a microsoft pop up occurs "Generic Host Process for Win 32 Services encountered a problem and needs to close." If you close, it pops up again. If you drag it aside you can continue.

2. When loading the internet email server(and other software) you get the following pop up "Internet Exployer has encountered a problem and needs to close. We are sorry for the inconvenience." The hour glass continues until you submit and click the close button, then this closes the software.

3. You can log onto the internet from an Icon, but using the browser to change the web page, locks up the computer. It appears to be looking for something it can't find.

Here is the Hijack This:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:34:04, on 8/11/2008
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\System32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\WINNT\Explorer.EXE
C:\NEW FOLDER\UPS\WSTD\MSSQL$UPSWSDBSERVER\Binn\sqlservr.exe
C:\Program Files\HP\hpcoretech\hpcmpmgr.exe
C:\Program Files\Common Files\Microsoft Shared\Works Shared\WkUFind.exe
C:\NEW FOLDER\UPS\WSTD\UPSNA1Msgr.exe
C:\WINNT\system32\dumprep.exe
C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
C:\New Folder\UPS\WSTD\WSTDMessaging.exe
C:\WINNT\system32\rundll32.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINNT\system32\wuauclt.exe
C:\WINNT\system32\wuauclt.exe
C:\Program Files\HijackThis\HiJackThis\HijackThis.exe
C:\WINNT\System32\svchost.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
O4 - HKLM\..\Run: [HP Component Manager] "C:\Program Files\HP\hpcoretech\hpcmpmgr.exe"
O4 - HKLM\..\Run: [Microsoft Works Update Detection] "C:\Program Files\Common Files\Microsoft Shared\Works Shared\WkUFind.exe"
O4 - HKLM\..\Run: [NA1Messenger] C:\NEW FOLDER\UPS\WSTD\UPSNA1Msgr.exe
O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
O4 - Global Startup: Service Manager.lnk = C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
O4 - Global Startup: UPS WorldShip Messaging Utility.lnk = C:\New Folder\UPS\WSTD\WSTDMessaging.exe
O4 - Global Startup: UPS WorldShip PLD Reminder Utility.lnk = C:\New Folder\UPS\WSTD\wstdPldReminder.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINNT\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINNT\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINNT\system32\HPZipm12.exe

--
End of file - 2907 bytes




teacup61
View Member Profile
Add as Friend
Send Message
Find Member's Topics
Find Member's Posts Today, 03:30 AM Post #23


Bleepin' Texan!


Group: HJT Team
Posts: 6,431
Joined: 5-April 06
From: Planet Texas!
Member No.: 62,846



Hi Tom,

Well, I'm stuck. We've run just about every scan known to man and there is no malware showing anywhere. I still don't want you to reformat!! What I would rather you did was to post the problem in the Windows Forum here and let them troubleshoot this for you. When you do that, please be sure to post the address/URL to this thread so they can see everything we've done to this point. I'm sorry I couldn't do more, but beyond malware and basic/known troubleshooting tactics I cannot claim to be an expert.

Regards,
tea

Edited by usasma, 12 August 2008 - 04:22 PM.
Struck out HJT log so it wouldn't get moved accidentally


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:35 AM

Posted 12 August 2008 - 10:48 AM

The two obvious steps I can think of that you might take:

a. Run sfc /scannow to verify the integrity of system files.

LEARN how to use SFC.EXE (system file checker) in this article! - http://www.updatexp.com/scannow-sfc.html

b. Do a repair install to replace all system files, whether missing or damaged.

MS, XP Repair Install Procedures - http://support.microsoft.com/kb/315341/EN-US/

Perform a Repair Installation - http://www.microsoft.com/windowsxp/using/h...ips/doug92.mspx

How to perform a repair installation of Windows XP if Internet Explorer 7 is installed - http://support.microsoft.com/?kbid=917964

All of your situations seem to Internet-access oriented. Have you checked Event Viewer for possible clues?

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis

Edited by hamluis, 12 August 2008 - 10:52 AM.


#3 Tom22

Tom22
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 14 August 2008 - 08:38 AM

Hi Louis,

I tried your suggestions but nothing worked. I finally gave up and just formatted the HD and have installed replacement software. Thanks for your help.

Tom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users