Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wmp11 Issues


  • Please log in to reply
2 replies to this topic

#1 milzee

milzee

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 AM

Posted 12 August 2008 - 08:20 AM

I have a problem with WMP11.

i have .mpg and .avi files that i usually like to watch every once and a while

now, when i go to play them, i hear sound and i get the timer moving along the bottom but all i get is a blank black screen.

can anyone help me with his? i have another computer of the exact same design as this one and that one doens't have any problems.

BC AdBot (Login to Remove)

 


m

#2 crazyfool619

crazyfool619

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:04:02 PM

Posted 12 August 2008 - 10:31 AM

I think Divx is good for playing .avi files. Download a copy of that. As for .mpg files, I'm not sure.

#3 Guest_BlackBurst_*

Guest_BlackBurst_*

  • Guests
  • OFFLINE
  •  

Posted 12 August 2008 - 10:33 AM

Did you perhaps install a codec pack recently? It sounds like perhaps it is a missing or corrupted codec problem. I suggest reinstalling WMP11.
http://www.microsoft.com/windows/windowsme...lDownloads.aspx

If that fails, then try using system restore to go back to a restore point before you had this error.
http://www.google.co.uk/search?hl=en&q...earch&meta=




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users