Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Behaviour


  • Please log in to reply
No replies to this topic

#1 magiclamp

magiclamp

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 11 August 2008 - 09:16 PM

Dear friends,

I am facing a problem in my XP box last two weeks. I am not able to connect to internet in evening and it seems some problem in DNS
lookup. But when I run netstat, it shows some TCP connections already established to some IP addresses as shown below, all connected
to port 9030. These connections I can see only when I could not connect to the internet.

Is this caused by any maleware?? Could any master please explain this please?

Please help...

magiclamp.

Relevant part of the "netstat -a" output.


TCP user:1420 66.228.127.27:9001 FIN_WAIT_1
TCP user:1421 87.106.27.17:9030 ESTABLISHED
TCP user:1422 85.25.148.13:9030 ESTABLISHED
TCP user:1423 91.65.222.187:9030 ESTABLISHED
TCP user:1467 85.17.116.166:9030 ESTABLISHED
TCP user:1469 88.198.206.70:9001 ESTABLISHED
TCP user:1470 217.172.60.111:9030 ESTABLISHED
TCP user:1472 87.106.79.223:9030 ESTABLISHED
TCP user:1477 82.245.46.210:9030 SYN_SENT
TCP user:1478 85.228.101.105:9030 SYN_SENT
TCP user:1479 79.165.94.162:9030 SYN_SENT

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users