Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Not Responding


  • Please log in to reply
1 reply to this topic

#1 rdnovice

rdnovice

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 19 April 2005 - 06:45 AM

I am having trouble accessing links within internet sites. I get to the site but if I select a link (usually one that involves a popup) the application freezes and indicates "not responding". I thought it might have something to do with the popups so I turned the popup blocker off - but no luck. I have run my antivirus software and malware software - but it does not indicate an infection. Any ideas? What should my next course of action be?

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:40 PM

Posted 19 April 2005 - 01:32 PM

See if this helps:
http://www.fjsmjs.com/OE/nolinks.htm
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users