Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant access the internet the networked computer


  • Please log in to reply
5 replies to this topic

#1 bryan

bryan

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 19 April 2005 - 06:08 AM

For some reason i cant access the internet through my networked computer. Any ideas? Where di i start? I have tried all the help menus but end up going round and round in circles. Please Help

BC AdBot (Login to Remove)

 


m

#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:41 AM

Posted 19 April 2005 - 10:00 AM

You could tell us what kind of computer it is, what sort of network, whether it has ever connected to the internet and what sort of internet connection you have. As much detail as possible please.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 bryan

bryan
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 20 April 2005 - 01:53 AM

Im using a crossover cable between a sony vaio laptop and compaq presario desktop.
Both of which have been connected to the internet before.
I am using dial up connection

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:04:41 AM

Posted 20 April 2005 - 02:29 AM

What is the operating system and web browser on each system?

Both of which have been connected to the internet before.

Connected in the current configuration or individually?

So have you set up Internet connection sharing?

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#5 bryan

bryan
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 20 April 2005 - 02:47 AM

i'm using xp home on both computers and internet explorer on both.
they have been connected to the internet both individually and in the config they are in now for about three hours

Yes i have set up internet sharing

#6 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:02:41 PM

Posted 20 April 2005 - 09:16 PM

Which computer is designated as the host? Probably need to connect to the internet on the pc, run the wizard and designate it as host. then run the wizard on the laptop to get it on the network.
Spike's advice: Backup your data routinely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users