Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Endless Rebooting & Installing Of Updates


  • Please log in to reply
4 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:08 AM

Posted 11 August 2008 - 01:21 PM

This is a tentative feeler. Maybe I'm meant to have all these "click turn off to install these updates". But after the eighth time I'm thinking I'm caught in a vicious cycle. Is it possible the automatic updating can go wrong? You see I cannot install any other updates till these two mystery updates are installed when turned off, but like I say seems to be a cycle.

I have a AsRock ConRoe 1333 board with WD Sata II hdd, generic power supply & that's pretty much it. I am impressed that such a budget board can offer so much! But I have been used to second hand hand me down computers before.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


m

#2 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:08 AM

Posted 11 August 2008 - 01:56 PM

I swear it hangs every time which is not helpful! It says it's installing update 1 of 2 then goes about shutting down only to repeat the cycle.

?!?
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:08 AM

Posted 11 August 2008 - 02:29 PM

Hi :thumbsup:.

Really...all kidding aside...the easiest way to update your computer is by installing SP3 (if you haven't done it yet).

Give me the specific KB numbers of the updates that won't install.

And...yes, automatic updating does go wrong. Have you tried turning off auto updates and going to the WinUpdate site and selecting updates for install?

Louis

#4 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:08 AM

Posted 11 August 2008 - 02:56 PM

Heh, well a system restore then installing in a different order helped! Some of the updates bunched together are obviously incompatible. Thanks for your help.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:08 AM

Posted 11 August 2008 - 04:05 PM

Glad you solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users